cancel
Showing results for 
Search instead for 
Did you mean: 

No web access to hub

mozes
Joining in

Hi

I was having problems connecting a printer for wireless printing. While troubleshooting this I found that I couldn't access the router (a hub 3) on http://192.168.0.1. It wouldn't ping either. I tried on different devices (wired and wireless) but no luck.

Reboots and resets had no effect either. Web access was still not possible though broadband appears to be OK.

The hub is quite old  - the original white light has degraded to a dirty orange.

Is there anything else I can try or Is the hub knackered?

 

8 REPLIES 8

carl_pearce
Community elder

When you do an ipconfig in cmd does your default gateway show 192.168.0.1?

Thanks for the reply.

I'm on Linux Mint but the gateway is showing as 192.168.0.1 when I run route -n (shows the routing table.)

carl_pearce
Community elder

Odd that you cannot ping it.

Can you ping 192.168.100.1?

Ah yes! That's pinging nicely.

And can you access the HUB via that IP?

That's normally only available when the HUB is in modem mode.

mozes
Joining in

No. No response with that. There was a landline phone plugged in to the router. I unplugged it and tried everything again but no change.

Sounds like it's stuck in an odd state, and may need replacing if doing a full reset doesn't help.

I did a full reset with the phone in. Maybe it'll be different with the phone out. I live in hope! I'll try it tomorrow, it's getting a bit late now. If that doesn't work then, as you say, it will need replacing.

Many thanks for your help.

Cheers.