cancel
Showing results for 
Search instead for 
Did you mean: 

New hub5 taking ages to setup modem mode

nodster
Joining in

Evening all.

 

Brand new hub 5 delivered and installed today. Attempting to put into modem mode, there is a warning that it will take 5mins.

Been a lot longer than that and still not able to verify it has completed or even connect via 192.168.100.1 either.

Tried factory reset and still no joy.

Anybody have any idea?

thanks

 

8 REPLIES 8

legacy1
Alessandro Volta

What are you trying to connect? 

---------------------------------------------------------------

carl_pearce
Wise owl

Is this a HUB 5, not a HUB 5x?

Did the LED turn green at any point?

nodster
Joining in

I am trying to connect a linksys MR2000 router. Previously connected to a Hub 3 which failed recently.

LED is green.

Update: got into modem mode but cant get internet to work now?

i have cat5 from modem port4 to internet port on router.

cat5 or cat5e?

cat5 supports up to 100Mbps, so could be causing issues.

Have you rebooted the Linksys since swapping over the HUB?

nodster
Joining in

believe it is a cat5e was working with up to 1gbps with the old hub

tried rebooting etc and getting no where.

Could you confirm cable ports?

It shouldn't matter, however, i'd avoid the 2.5Gbps port.

Hi nodster, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you were having an issue with getting your hub into Modem mode. 

Taking a look at things today, we can see the hub is now in Modem mode. 

If you have any further issues, pop back and let us know so we can help further. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


jbrennand
Very Insightful Person
Very Insightful Person

Try redoing it with the recommended sequence as in Tudor’s message 2 in here….
https://community.virginmedia.com/t5/Networking-and-WiFi/Hub3-in-Modem-mode/td-p/5206738


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.