cancel
Showing results for 
Search instead for 
Did you mean: 

Connect powerline adaptor to hub 5

Deanmorton
Joining in

I have just got my new hub 5 installed and working yesterday, on my old Internet supplier I had a powerline adaptor fitted so I could get Internet in my garage. Since my new hub 5 has been installed the powerline adaptor no longer works. No matter what I try it just won't connect and it says no Internet connection.  Can anyone help? I really need this as I need Internet in my garage. The virgin media pods will not extend far enough to my garage. I need this to work ASAP. Does the hub 5 not support a powerline adaptor? Surely these should work to give you a further distance? Thank you

10 REPLIES 10

carl_pearce
Community elder

There have been reports of this issue in previous threads, and I'm unsure if there is a fix.

The only thing I can suggest is a full reset of the powerline adapters.

Cardiffman282
Super solver

What is the make and model? Have you tried a full reset? 

---------------
Cancel VM here
Complain to VM
here
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here

I have tried a full reset on the router amd the powerline adapters and still no luck. Previously when I changed suppliers I literally had to link it to the hub and it worked within minutes. 

They are netgear powerline adapters. Very easy to set up to a new hub, they are picking the hub up ok but won't give me an Internet connection. Previously when changing supplier it only took a few minutes, I have spent a full day trying resetting everything to factory and starting again but no luck at all. I guess I am going to have to contact them again or cancel my contract as I need this to be working. 

legacy1
Alessandro Volta

Maybe the hub can some how not work with powerline adapters?

You can get your own router with 1Gb ports and put hub in modem mode

---------------------------------------------------------------

Are you using VM pods in conjunction with the powerline adapter?

How are you connecting to the powerline at the garage end (wired or wireless)?

Have you tried both connection means (wired and wireless) at the garage end (to see if it is a wired or wireless or both sort of problem)?

The last Netgear powerlines I owned had a handy little utility program to go with them to set them up and check they were communicating with each other. Do yours have such a program and does that give you any more info on what the problem might be?

Which ethernet port on the Hub 5 are you connecting to? Avoid the 2.5Gbps port as that may not work on some legacy devices.

nodrogd
Very Insightful Person
Very Insightful Person

The best way to test is to have both transmitter & receiver plugged in next to each other. Then perform an initial setup. If they work next to each other, but then don’t when you move the receiver to the desired location then there is an issue on the ring main or between one ring main & another.

VM 350BB 2xV6 & Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Adduxi
Very Insightful Person
Very Insightful Person

As the OP stated they were working prior to the Hub 5 I’m wondering if they have a 10/100 NIC?  There are reports that the Hub 5 refuses to work on some of these older NIC’s. It may need a gigabit switch between the Hub and the PLA?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

If one or both Powerline adaptors have web management screens,
they should be configured to have IPs in the 192.168.0.xxx range to work with a VM Hub.