cancel
Showing results for 
Search instead for 
Did you mean: 

wifi pod connection unknown to vm connect app

Peckham-pouncer
Tuning in

I have got first wifi pod and already having issues, the connect app connection status is unknown, I have rebooted the pod a few times,I have a hub3, it states 10 mins to come back and check health of device.

I don't even know if it's working ? 

7 REPLIES 7

Client62
Hero

Get the Hub 3 working first ( with the VM Pod turned off ).

Once the Hub is connected and you can access the internet through it, then move on to the VM Pod.

Adduxi
Very Insightful Person
Very Insightful Person

Also make sure the Pod is within range of the Hub to get a good Wifi signal.  Pods will not work if the Hubs wifi is too weak to reach it properly.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Peckham-pouncer
Tuning in

I have internet working through the pod as my WiFi signal is solid now on my tablet, without pod it's poor connection.

I have also factory reset hub3 & again rebooted pod, I've even placed pod in same room as hub 3.

 

My issue is the VM app can't see the pod it can't see it's health and It can't scan it.

 

It's probably virgins side that's not correct, I've read it could be they haven't set mac address for the pod properly.

Hi @Peckham-pouncer, thank you for your posts.

We're sorry to hear about the problem you're experiencing 😔

Have you tried uninstalling and reinstalling the Connect app? Also, have you tried installing it on a different device to see if that makes any difference?

Please pop back to us at your earliest convenience.

Thank you for your support @Client62 and @Adduxi 👍

Regards,
Daniel

I have the app on my tablet as well, I've uninstalled app on phone then reinstalled,it made no difference,it still shows connection unknown for the pod.

Any luck with this? I’m having the same issue

Thanks for getting back to us Peckham-pouncer,

Can you confirm if you're using a VPN on any of the devices, if so, can you try without?

Alex_Rm