cancel
Showing results for 
Search instead for 
Did you mean: 

ZTech IP Camera/VM Hub5 - no connection

Jag5553
Joining in

I have a ZTech Baby Bullet camera that worked fine on my old EE Router however, just changed to Virgin Media with 5X hub and it won't find it. I am a novice but have tried different programs to find it like IPConfig, Bitvision. Tried entering manually vis S/N, Mac Address and nothing works. When I tried to register on BitVison it says Not online. It has been back to point of purchase, been tested and there is no problems. I have no idea how to get it to work and, being a novice have no idea what to try. Did try disabling all security blocks. Any help, in basic language would be appreciated as I do need it to cover my property. 

7 REPLIES 7

Client62
Hero

Has the ZTech Baby Bullet camera been factory reset and then following the makers original installation process,
reassigned a static IP in the 192.168.0.xxx range or enabled for DHCP with the VM Hub ?

No I don't think it has.

How do I do that please, if it is something I can do?

 

 

Client62
Hero

Get hold of the manual, follow the as new install process to the letter just as was done to get the camera working with the previous EE Router. 

legacy1
Alessandro Volta

Get a better router with 1Gb ports or better like this

ASUS TUF Gaming AX6000 Dual Band WiFi 6 Extendable Gaming Router, Dual 2.5G Ports, Gaming Port, Mobi...

use as double NAT wait for modem mode

---------------------------------------------------------------

This wouldn't help if the Camera has a fixed IP address on the wrong IP range!

Thank you. I will do that. 

Thank you. Hoping it should work with the X5 one.