Showing results for 
Search instead for 
Did you mean: 

Wifi Pods not connecting to router

Joining in

I'm having the same issue with my Hub 4, I'm getting fed up calling the call centre now. Please see below;

Someone help!

I've had 2 wifi pods working fine with my Hub 4 for over a year now. Woke up 3 days ago with both flashing Blue. I've been on the phone to Virgin 4 times now! I've tried all resets (60 seconds included) repositioning, 1 pod at a time but for some reason they've just stopped working. The connect app is useless, will not pick up any pods. The call centres seem to not be clued up to solving anything. They are sending me 2 new pods out but I have zero faith that these will solve the issue. I've tried asking for the MAC codes so I can manually add these to the hub but the codes they keep giving me are not MAC codes (according to the Hub when logging into it)

I can't understand why they've stopped working overnight?!


Forum Team
Forum Team

Thanks for reaching out to us @joshg88, and a very warm welcome to our Community Forums!

I'm sorry to hear of the issues experienced with the Wi-Fi pods.

I'd be happy to look into this for you to see what can be done to assist you further.