cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi Calling

kjb6372
On our wavelength

Hi, I know lots of people are having this problem with lots of answers but have looked at them & still can't get wifi calling to work. 

We have a hub 5 & both myself & my wife have Samsung A52s 5G phones, we both have wifi calling enabled in settings & if we move close to the router the wifi calling shows on the top of the screen (but can keep disappearing) We have such a bad signal where we live (three) that we keep losing calls or are unable to make, shows calling but no tones so would love wifi calling to work. Any help would be appreciated.. Thnx..

PS Child safe is off in account.

1 REPLY 1

Client62
Legend

Having “Child Safe” enabled in the Virgin Media online account (not the Hub) often blocks Wi-Fi calling.
Set "Child Safe" to Disabled.

In our Samsung phones Wi-Fi calling needs to be enabled in both of :

1) Settings >>> Connections >>> Wi-Fi Calling ( Enabled )

2) Phone >>> ...  >>> Settings >>> Wi-Fi Calling ( Wi-Fi Preferred )

Now Wi-Fi calling will work as the preference, even when a GSM signal is available.