cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi working but hub4 not found in VM connect app

Chiggins23
Joining in
  • WiFi working but hub4 not found in VM connect app. Blank page comes up when try 192.168.0.1. Have tried resetting hub to factory settings. Please help.
7 REPLIES 7

dhairbus
Dialled in

A full 60 second reset may clear the issue (but for me the fault re-appeared within a day). 

It's becoming a common issue lot's of threads but in reality the Hub 4 is failing/faulty or the firmware has a serious bug. I have spent many times calling this in and the customer support is a disgrace. Customer Support told me a replacement HUB would be sent still waiting and now told nothing wrong and no replacement HUB ordered If it's not in their "script" they cannot help. Raise a complaint. VM know there is an issue but don't acknowledge the fact. 

Virgin Media was the most complained about..........OFCOM

OFCOM need to start getting serious  suppliers who do not perform to a minimum standard and hit them with really heavy penalties.VM pay lip service to customer complaints.

 

Dark Knight

Matthew_ML
Forum Team
Forum Team

Hey Chiggins23, thank you for reaching out and I am so sorry to hear this.

If this is a new hub a reset may help, did the advice help of a full reset?

Please do let us know.

Matt - Forum Team


New around here?

Hi, full reset has not solved the problem. What else can you suggest please?

Hi @Chiggins23, thank you for your response. 

Have you tried uninstalling and reinstalling the app? 

Also, can you please confirm the type of device you currently have it installed on?

Regards,
Daniel

Yes, tried uninstalling the app. I’m using the app on an iPhone. Thanks.

Client62
Legend

If after a 60 second reset, the Hub 4 admin menu is not working, the Hub 4 has failed.
Request a replacement.

Hello Chiggins23.

Sorry to hear this is still ongoing.

I am happy to look at sending a replacement Hub4 out for you.

If you don't mind, I will need to send you a private message to pass security. 
If you can check your logo at the  top right of your screen that would be great. 
Regards     
Gareth_L