cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi black box issues

benfox1515
Joining in

I have the VM black box router, made by sagecomm. 
I am having a peculiar problem. All of a sudden, devices were not connecting to the internet. When I checked on my iPhone, it showed a an IP address starting with 169 which seems like the DHCP is not giving IP addresses. When I manually enter 194 IP address on my phone, and all the other details, it the internet works fine. Same with my firestick. However for other smart devices, not possible to do that. 

I have reset the router several times (unplugging everything and holding reset button for longer than 60 seconds) and still the same problem. However the problem seems to occur when I change the SSID name and password. 

I contacted VM support and they could not do anything and they sent me a new box about a week and a half ago. All worked fine until yesterday and the same problem is encountered. I called VM support and they were not able to help, escalated it to their IT team. 

Anything connect via Ethernet works fine. 

Any suggestions? 

3 REPLIES 3

Adduxi
Very Insightful Person
Very Insightful Person

I'm assuming you have a Hub 5.  The Hub 5 has know problems which are still to be ironed out.  I would hazard a guess the DHCP is failing due to the SSID change.  Pinhole reset the Hub and leave it as "out of the box factory settings"

@Client62 has a list of Hub 5 failings somewhere ......  🙂

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks will do that and having to reset all the smart home devices! Any idea why it would be like this or is it simply a problem with the box? 

Client62
Hero

If it is a Hub 5  (i.e. a CATV / RFoG connection ), consider use of modem mode with a 3rd party Wi-Fi Router as the only way to a stable system where you have full control of the Wi-Fi settings.

The Hub 5 software situation is so fragile that it is impossible to suggest using Hub 5 in Router mode. Depending on which software the Hub 5 loads changes the list of defects that are present / fixed / come back again.