cancel
Showing results for 
Search instead for 
Did you mean: 

Wi fi pods

lilacjc
On our wavelength

I have a hub 3 and lose my wi fi consistently even in the same room as the hub. 

Upstairs I have constant buffering on smart TV and or firestick. I am on volt with 250mb speed and the Virgin connect app constantly says speeds are fine, which they definitely are not.

I have my hub roughly 3 meters from my back garden and none of the family's phones receive wi fi when out there.

I have contacted Virgin so many times about this and always given excuses. The most common one is that the signal bounces back off of glass and therefore can't reach the garden.

I have tried every way I can to order wi fi pods but am always unsuccessful as I am hoping they may solve the problem.

If an agent here could help I would be grateful?

4 REPLIES 4

jbrennand
Very Insightful Person
Very Insightful Person

Even a Hub3 should not lose connectivity when in the same room so can you check this ...

_____________________

First thing is to check for any “known network faults in your location - Look in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

Then if nothing is being reported on there, are your issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check on one to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?

If ethernet connections are not stable then do this...

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return. No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.
Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts

Also, If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then, click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK
https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

lilacjc
On our wavelength

1000032534.jpg

1000032536.jpg

1000032537.jpg

Not sure if this is the information you wanted but hope it is.

Also the only ethernet connection is my Tivo box.

Sorry if I have given the wrong information but I find all this technical stuff confusing.

Thank you for your help 

jbrennand
Very Insightful Person
Very Insightful Person

Cant read it... as I said above.... "just copy/paste the normal “Formatted Text” 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi lilacjc 👋

Thanks for posting, and a warm welcome back to our Community Forums.

I'm sorry to hear you've been experiencing issues with your Broadband and WiFi services. I've run some checks on our end and can see that there are several levels out of specification on your incoming line, which may be causing the problems you're facing.

As a result, we will need to send a Technician to your property to investigate, and resolve this. I'm goignt os end you a private message, so we can get this booked. Please look out for it in the top-right, white envelope or by tapping your profile picture and then "Messages".

In regard to the WIFi connection in your garden, various factors can affect WiFi, such as signal interference, wall thickness, and as previously mentioned to you, glass, along with some other things. As a result, you may find that once you are outside of your home, your signal deteriorates quickly.

As a garden is not classed as a "room", we cannot provide a WiFi Pod for this specifically. However, we can certainly ask that the Technician assist you with a HomeScan to identify if a Pod will help in other areas of your home.

Cheers,
 

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ