cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi pod flashing blue

Scousedicko
Joining in

After having issues with my broadband the other day and eventually it sorting itself out I have found my Wi-Fi pod is just continuously flashing blue.  I’ve tried resetting the hub, switching off pod and even moving it to same room as my hub.  However it’s still starts with green light then goes to to constant blue light flashing.  I’ve tried the set up tools on the app and it says no pod detected.  Any advice would be appreciated.  Thanks 

39 REPLIES 39

BeginnersLuck
On our wavelength

Hi there.

I’m having exactly the same issue with a WiFi pod I received yesterday: it will flash green for a bit, then blue, then go off for a bit, then start the cycle again. It did it all day, so I turned it off overnight. Have turned it on this morning and no change.

Having read through this thread, I have tried:

Rebooting the WiFi router

Moving the pod into the same room for 15 minutes to see if that helps them connect.

No matter what I do, the Virgin Connect app will not recognise the pod, and it also seems to have a problem connecting with our router (please see the below screengrab). Every time I try again, it says it’s a problem in Virgin’s side.

I also tried running a test on my services, but it said it could not run a test right now (screengrab below).

So now I don’t know if the issue is with the pod or with VM, though I can confirm that I am connected to WiFi while in the same room as the router.

Can anyone on the VM side help? I need to be able to boost my WiFi to the upstairs of the house, where there is a WiFi black spot where we work.

Thanks!

IMG_8985.jpeg

IMG_8986.jpeg

BeginnersLuck
On our wavelength

OK - a little bit of progress. Out of nowhere, the Connect app started connecting with the router, and it now shows that the two iPhones in the house are connected to WiFi.

That at least tells me the router and the app are talking to each other, so that’s good. The WiFi pod isn’t showing up on the app, though. I have rebooted it, but I’m still just getting the green light and then the blue flashing light.

My issue was solved following advice from Virgin by resetting the router not just rebooting it....have you tried that?

Sorry, that’s what I should have said first time: I did the pin reset in the back of the router, holding it for 60 seconds.

I’ve got a Hub 3, if that’s any help.

BeginnersLuck
On our wavelength

Just another update, for information's sake: laptops, printer, phones are all showing up on the Virgin Connect app when in use, so no problems there. 

The pod just keeps going through the green/blue light cycle, no presence on the app at all, so it does seem as though the issue is with the pod.

All these devices (pod included) are in the same room as the router, though in order for the pod to help boost the signal upstairs, I would have to move it into another room - if/when I can get it to work.

It seems as though the pod is the issue, unless VM have any other ideas?

Thanks! 

BeginnersLuck
On our wavelength

Hi there, just giving this a little bump, in case a VM team member can help.

Still not having any luck with connecting the pod - it just keeps flashing blue, in the main. Green comes back along for a bit..

The hub is at least registering on the Connect app now, but all I get when I try to install the pod is a failure to detect message (screengrab below), which is no surprise as the Connect app doesn’t recognise the pod. I’ve gone to the Help section, as advised, but I’ve not seen much there beyond trying again.

After 10+ attempts to install, the app told me it needed to optimise my network, which I was hoping would have solved the issue, but after running the optimisation, I’ve still had no luck.

I have tried resetting the hub a couple of times, as advised above, and also tried connecting the pod in the same room as the hub and also where I really need it (only one room across, so hardly out of range), and neither place works.

So far, it’s just a white piece of plastic I’ve had since Saturday and now put back in the box. Not a great use of VM’s resources - nor a great result for WiFi improvement.

But I am hopeful that we can make it work. Is anyone from the VM team able to help me out, please!

Thank you!

IMG_8998.jpeg

am hopeful that we can make it work. Is anyone from the VM team able to help take a look at this for me, please?

Thank you!

Hey BeginnersLuck, thank you for reaching out and I am so sorry to hear you are having some pod issues.

Please can you try these steps for me ;

Unplug any Ethernet cables attached to the router and wait at least 30 seconds, then plug them back in. Plug the router's power cable back into the outlet. Plug the modem back in and wait until the modem has finished powering on. Wait at least 2 minutes for your Pods' LEDs to stop blinking.

Let us know if that works for you. Cheers 

Matt - Forum Team


New around here?

Hi, Matthew_ML, thank you for this, I appreciate it.  

I wasn't sure from the above at what stage I needed to unplug the router's power cable from the outlet, so I went in this order:

Unplugged all Ethernet cabled attached to the router.

Unplugged router power cable from outlet.

Plugged in Ethernet cables.

Plugged router power cable into outlet.

Plugged modem back in. 

This was 25 minutes ago, and unfortunately, the pod is still going through the green/blue cycle. I have tried connecting via the app, for completion's sake, but after optimising the WiFi, the app still says it cannot detect the pod. 

As I type this, the pod it still flashing blue. 

What else can we try?

Thanks!

Thanks for coming back to us @BeginnersLuck.

In this instance, we may need to replace the Wi-Fi pod for you.

Check out the envelope in the top right hand corner for a private message from me.

Thanks,

David_Bn

Hi, David,

Message received and replied to. Let me know the next best steps.

Thanks!