cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi pod flashing blue

Scousedicko
Joining in

After having issues with my broadband the other day and eventually it sorting itself out I have found my Wi-Fi pod is just continuously flashing blue.  I’ve tried resetting the hub, switching off pod and even moving it to same room as my hub.  However it’s still starts with green light then goes to to constant blue light flashing.  I’ve tried the set up tools on the app and it says no pod detected.  Any advice would be appreciated.  Thanks 

39 REPLIES 39

Hi 

I have tried everything that has been recommended and even reset the WiFi. Problem started when the hub went down for about 30mins and the after that, both pods are not connecting to the hub anymore.

Hi Janmeet, 

Thanks for your post. Sorry to hear you're having trouble with your WiFi Pods!

What you need to do is plug the Pods in the same room as the Hub temporarily, please leave them plugged in for at least 15 minutes, and then pop them back into the same locations as they were previously. 

Let us know how you get on after giving that a go 🙂

Thanks!

Beth

Me too...!
Had a new router now the pods won't connect. I have spoken to various people on the phone but as usual no solution. I was promised they would be reset and I would receive a message...guess what?
Why is support so poor?

 

Hi @SmiffyB 

Welcome to the community forums. 

Sorry to hear you're having issues with your WiFi pods connecting. 

I have checked the systems at our side and can see you have Channel Optimisation switched off. You'll need to enable this for the pods to work and communicate on the network. 

You can try a 60 second pin hole reset on the router. This will revert any customisations back to factory settings and full update the router with firmware/software updates. Please do not reboot the router whilst it is completing the pin hole request. 

Place the pods in the room with the router into a mains socket and they should flash blue for around 15 minutes. Once they have stopped flashing you can place them between the router and the blackspot/weak signalled area to boost the signal to these areas. 

Please let us know if you are having any further issues or have any questions at all. We'll be here to help on the community forums if needed :). 
 

Here to help 🙂
Virgin Media Forums Agent
Carley

Hi @Carley_S

You are a star. I followed the advice and my pods are now connected.
However the tivo box connected into one of the pods (through the ethernet socket) no longer shows up on my other v6 box that is connected directly to the hub.

This issue has now been solved by rebooting both boxes

Thanks for coming back to us SmiffyB and I'm glad that your issues have now been resolved 👍

Kind Regards,

Steven_L

Rob-Kirsten
On our wavelength

So we've recently upgraded to HUB 5 as we have the mega volt bundle with Gig1 fibre, the Hub 5 installed today (Friday 29th September 2023) and already our virgin Intelli wifi pods no longer work, they just cycle the flashing green then blue light repeatedly and now 2 of our slightly older laptops cant even find the network despite both being 802.11n network adaptors connecting via wpa2-Personal AES (Hub3.0)

Any ideas on how to connect these laptops and sort my wifi pods issues out, btw before anyone says about doing the diagnostics on the pods, been there done that even phoned technical support who claimed there is an issue in my area affecting 25% customer in my area.

Hi Rob-Kirsten,

Thank you for reaching out to us in our community ands welcome, sorry to hear your Pods no longer work since you were upgraded to an Hub 5.0.

When you say the Pods flash green and blue this isn't something I am aware our pods do,, they generally just show a white light when not connected, you also mentioned the Hub 3.09.

Can you add a picture of the pods you have, can you also confirm if you have any 3rd part Network equipment such as Router or boosters?

Regards

Paul.

SmiffyB_0-1696264650876.png
This worked for me. See the post from Carly-S on 17th April 23