cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi pod flashing blue

Scousedicko
Joining in

After having issues with my broadband the other day and eventually it sorting itself out I have found my Wi-Fi pod is just continuously flashing blue.  I’ve tried resetting the hub, switching off pod and even moving it to same room as my hub.  However it’s still starts with green light then goes to to constant blue light flashing.  I’ve tried the set up tools on the app and it says no pod detected.  Any advice would be appreciated.  Thanks 

39 REPLIES 39

Thanks for your message @Carley_S

Yes they were less than 2 meters apart from each other for more than 24 hours. No change of the cycle of lights, failing to connect and restarts again.

 

Thanks 

Hi again Ozilala.

Thank you for coming back to us on our forum Ozilala.

Thank you for checking that for us.

Please click this link as a guide to the WiFi pod.

Please let us know how you get on.

Thank you.

Ari - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Hi,

Looks like I have the same problem as well. I have had a technician out to the house due to issues with the WiFi and now our pods no longer working.

All our pods are doing the same as described by other users and now areas of my home does not have WiFi due to this. 

I have followed the guides, placed all three pods in the same room and they will not connect, including connecting the pods via cable and still won't connect. 

Can we get an answer to this problem? 

Hi @JmcCann91 

Welcome to the community forums. 

Sorry to hear that you are experiencing the same issue with your WiFi pods. We are aware of an issue with the WiFi pods connecting to Hub 4's and 5's at this time. The team are working on a resolution which should hopefully been implemented in the next firmware update. 

Just to confirm, can you see your WiFi pods visible at all in the connect app? 

Here to help 🙂
Virgin Media Forums Agent
Carley

Janmeet
Joining in

Hi,

I seem to be having the same issue with both pods.

They turn on but then starting flashing blue and don’t connect. Also on the connect app when I click on either pod I get the error saying it is not found

Hi Janmeet.

Thank you for posting onto our community forums. Welcoming you with big virtual arms ☺.

Sorry to see you are having issues connecting your pod.

Have you manged to connect it since you last spoke to us?

Thank you.

Ari - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Hi, 

Unfortunately no luck! Problem still persists after trying out all the recommendations. 

Hi,

No both pods are still not connecting.

I now have rooms in my house where we are getting no WiFi at all for example my bedroom, which is making work a bit hard.

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @Janmeet,

Thanks for coming back to us about this issue. Have you taken a look at our WiFi Pod Troubleshooting page to see if this can help rectify your issue? 

Have you tried to reset your broadband Hub to see if this can help your Pods reconnect? 

Give this a go and let us know how you're getting on. We'll be more than happy to help further if needed.

Thanks.

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Tried everything nothing helps