cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin media Hub & Deco M4

Ish24
Tuning in

Hi, 

I’m looking to get VM and wanted to connect my deco m4 to it. 

Is it possible to use just the Ethernet ports and not the WiFi on the vm router? And use the deco m4 for WiFi?

And does this sort out the issue of the WiFi dropping out on the VM routers? 

11 REPLIES 11

jbrennand
Very Insightful Person
Very Insightful Person

Yes to all of that 👍  Except... if you get a full fibre connection and a Hub5x - modem mode is not enabled on that Hub - yet.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

carl_pearce
Wise owl

I suppoose it depends if the Wi-Fi dropping out is related to the HUB or the VM network.

Thanks. So to obtain that will I need to put the VM router in modem mode? And I can still use the ethernets on the router?

I’m assuming it’s the network because a lot of people complain about it 

jbrennand
Very Insightful Person
Very Insightful Person

@Ish24 wrote:

Thanks. So to obtain that will I need to put the VM router in modem mode? And I can still use the ethernets on the router?


Not on the VM Hub... no.  In modem mode only one Hub port functions, and that is the one that onnects to the first Deco.  All ethernet connections must emanate from the Deco's thereafter.  Just get a 4-8 unmanaged ethernet switch with with 1 GB ports (~£15) and connect it into the second port on the first Deco and connect everything through that.

To correctly set it all up see Tudor’s message 2 in here….
https://community.virginmedia.com/t5/Networking-and-WiFi/Hub3-in-Modem-mode/td-p/5206738

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

jbrennand
Very Insightful Person
Very Insightful Person

@Ish24 wrote:

I’m assuming it’s the network because a lot of people complain about it 


If its the network VM will always fix that ... its the wifi they cant really fix. And VM have almost 6 million BB subscribers - so not a lot of them are actually complaining about it - otherwise this forum board would be swamped with 1000's of posts/day 😎


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

When you say "a lot of people" do you mean in the local area or 'on the internet'?

Have you run this check, and the 'Still having issues?' section if it doesn't return a problem on the main check?:

https://www.virginmedia.com/support/help/service-status

I don’t have VM yet I’m currently with BT. But when I’m gaming online 2 of my friends have VM and they randomly get disconnected and say their WiFi has gone down. I’ve heard it from multiple people from different areas. 

Thanks I’ll do that then. Will I still get the max speeds or does it limit it?