cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Hub 3 - Not showing all SSIDs in setup mode

Arrytheb
Joining in

Hi,

I've got two SSIDs setup in my hub but when I log in, it only seems to display my original one. I set this up possibly 5 months ago and I'm sure I could see them both previously. The wifi is working fine, but it's strange I can't see both. 

It's definitely not set up as guest (I don't have this active) and I can't find a way to select the 2nd SSID. I know it should be there because it's the one I use on all my devices.  

I do have some TP Link Decos attached which I use for the SSID I can't see so mayne I need to log into something for that instead?

Virgin hub.jpg

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Hero

The Deco m4 system is broadcasting the additional SSID. 
Connect to the Deco system to manage its Wi-Fi configuration - refer to the Deco installation manual if needed.

See where this Helpful Answer was posted

9 REPLIES 9

Client62
Hero

On the Hub 3 page shown there are boxes one for the 2.4GHz SSID and a second for the 5GHz SSID.
At the moment I assume both are set to the same value.

Change one of the SSIDs to be the additional value you expected the Hub 3 to provide.
Then scroll down and click on "Apply Changes". 
In a couple of minutes check in your phone's WI-Fi settings to see if both SSIDs are present from the Hub 3.

After creating 2 SSIDs avoid using the VM Connect app as it will pester to reconfigure the Hub 3 back to a single SSID.


Arrytheb
Joining in

Hi Client62,

I can see both the SSIDs all the time in my phones settings, I just can't see them both in the Hub. 

By changing the name within the hub, won't that then change the actual SSID rather than display the one I want to see?

 

Client62
Hero

Is the second SSID comming from a Wi-Fi device that you own and are able to connect to ?

Or is it from a device in a near by home & is nothing at all to do with your Wi-Fi ?



Hi, it's mine. 

Basically my setup is -

2xSSID

One is called Skimmer, one is called Skimmer New

I can connect to either for WiFi and they both show up when searching WiFi signals etc. So in that sense, they both work absolutely fine. It's just when I log into my hub, only Skimmer is showing. So if I want to make changes to Skimmer New, I can't view it anywhere. 

Client62
Hero

At this distance I can only imagine a couple of options ...

1) the VM Hub 3 is broadcasting 2 SSIDs but only 1 SSID is listed in the menu.
( I have not seen our Hub 3 do this )

2) There is a Wi-Fi Repeater / Powerline Extender / Wi-FI Access Point broadcasting one or both SSIDs.


If the Hub 3 is switched off,  does none or one or do both SSIDs  vanish ?

I do appreciate your help on this and realise it isn't easy when only getting to read messages. 

I have a Deco m4 system which piggy backs off of the virgin hub. That's what I connect my devices to. My ultimate aim was to connect another (non Deco m4) extender to expand my wifi further into garage. It was upon logging into Hub that I noticed only Skimmer was showing and not Skimmer New, despite them both working and broadcasting. 

In the scheme of things, it won't cause me an issue until/unless I ever want to change the password for Skimmer New but I just thought it was strange that I couldn't even see Skimmer New to see settings applied. 

legacy1
Alessandro Volta

You should use hub in modem mode and forget the hub as a router

---------------------------------------------------------------

Client62
Hero

The Deco m4 system is broadcasting the additional SSID. 
Connect to the Deco system to manage its Wi-Fi configuration - refer to the Deco installation manual if needed.

There was a reason I didn't do this when I set it up. I ust don't remember what that reason was!