Showing results for 
Search instead for 
Did you mean: 

VM Connect can't find hub 5 - yet another thread

Tuning in

Had broadband installed for a week and can't get the VM Connect app to find my hub so i can check my wi-fi blackspots.

Have tried all the advice in previous threads:

  • rebooted the router
  • disabled mobile data
  • enabled location
  • checked no vpn
  • deleted and re-installed app

All to same result can't connect and message saying "Oops, something went wrong. Click on the icon to view or pull to refresh your network overview."

Every thread i've seen says this is a priority issue, but I've seen multiple threads dating back over 18 months, how can i rectify this?





Adding myself into this as would love to know the answer myself


Configure the VM Hub at
and once it is sorted it will not need to be touched again !


Thanks Client62, its not the configuration I'm having trouble with, i need the app so i can do the wifi blackspot scan so i can get the wifi pods.



This forum is full of recent posts reporting folks were unable to request a Pod via the working Connect app.

Hi @Jedathoss 👋.

Thanks for reaching out to us, Apologies for the issues that you are having with WiFi Max pods, we can certainly assist you, we would need to bring you in for a private message to discuss this and resolve. 

Please look out for the envelope on the top right of your web browser or if you are using a mobile device, it will be located under your profile icon.