cancel
Showing results for 
Search instead for 
Did you mean: 

VM Connect App and Router access

swm
Tuning in

Good afternoon

A couple of weeks ago I had to have my electricity meter replaced which meant the power was off for a while. Since then I have been unable to use the VM Connect app as it keeps saying it can't find the hub. I also can't log into the hub GUI at 192.168.0.1, it asks for my password but then displays a blank screen. It does this from my windows PC and also my iPhone and iPad so it looks like a hub issue.

I have tried a restart of the hub a couple of times but then suffer poor WiFi for hours afterwards while it sorts itself out and reconnects to my wifi pods. I also did a full factory reset but it still will not connect to the app or through the GUI.

The WiFi and direct connection via Ethernet all seem to be OK apart from it being very slow after the reset. Could this be the Hub failing (Hub 4)?

Can anyone suggest a way to resolve this or do I have to give up my Saturday morning on the phone to customer services?

1 ACCEPTED SOLUTION

Accepted Solutions

Hi swm.

Thanks for your time this morning.

Please don't forget to let me know how you get on with the new hub being delivered.

Gareth_L

See where this Helpful Answer was posted

30 REPLIES 30

Client62
Hero

The only option for a Hub 4 in this state is to press & hold RESET for 60 seconds and then leave the Hub 4 powered on to perform a factory reset.

If this does not re-enable the Hub's menu & the VM Connect app, the Hub 4 is defective.

swm
Tuning in

I have already restarted the hub several times and tried the full reset twice but still no go. Looks like I have to write off my Saturday morning and dial 150

Client62
Hero

VM phone support are often poor with odd / partial faults.

It may be simpler to turn off the Hub 4 and then report it as totally failed / not operable.

swm
Tuning in

So an update on this issue:

I have just waisted over an hour on the phone to customer services and have explained the issue several times to the operator as he worked through his script, finally all I got was an answer that he would raise a ticket and someone will review within the next 5 days. IF ANYONE FROM VIRGINMEDIA DOES READ THIS THEN PLEASE MAKE CONTACT BECAUSE I AM ON THE VERGE OF CANCELLING ALL MY SERVICES DUE TO THIS POOR RESPONSE.

A recap..

Since a power outage a couple of weeks ago I have experienced intermittent issues with poor wifi and internet connection. I am also unable to connect to the hub via the web interface @ 192.168.0.1 or us the VMConnect app as it says "hub not found"

The hub has been restarted several times and takes an age to restore connectivity to my 3 WiFi pods.

I have carried out the factory reset of the hub twice, this again took ages to reconnect and di not cure the issue.

Can't connect to the hub via 192.168.0.1 from two different laptops, two iphones and an iPad.

I have the virginmedia connect app on three different devices and all display "hub not found"

Basic fault finding and simple logic all point to one thing - "the hub is faulty"

VERY POOR Virginmedia

Hi swm, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you've been having an issue with the hub connecting to the Connect App since you had a power cut. Taking a look at things this end, I can see the team raised this to the IT team but as you're unable to access the Hub GUI, there is a more pressing issue. 

We won't be able to fix this remotely so I would like to arrange for an engineer to come to take a look at this for you. 

I just need to confirm the address to ensure we are booking the visit on the correct account. I have sent you a direct message to allow us to do this with you in a private space. If you are using a PC/Laptop then you can just click on the little ✉ at the top right-hand side of the page to access your inbox. If you are on a mobile/tablet device then instead click on the little circle icon in the top right then select 'Messages'. 😊

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi swm,

Thanks for coming back to via private message to confirm your information. 🤩

I have booked you in for the next available appointment. To view this please sign in to My Virgin Media here 👉 My VM. Once you log in scroll down to Orders & appointments then click on View your orders. Please note it can take up to 24 hours to show but you should also receive a text message with the details. You can also view this in the My VM app. If you have any issues with accessing your account or unable to see your visit, please do let us know and we’ll pop you a message to pass data protection and confirm the appointment details.

Just to confirm, there will be no charge for this visit unless:

  • ➡ The technician diagnoses the faults as not being caused by our network/equipment
  • ➡ The technician discovers that the fault or problem relates to your equipment
  • ➡ The technician discovers that the fault or problem relates to any system that we are not responsible for
  • ➡ The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the MyVM app by 4pm the day before the appointment. If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

We will continue to monitor your services and if we can see that the fault has cleared and the visit is no longer required we will cancel the appointment and let you know by text and email.

Let us know how the appointment goes. 😊

Take care.

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


swm
Tuning in

So the VM engineer arrived and replaced the hub 4 with a another hub 4. This has restored access to the GUI via 192.168.0.1 but I still have the issue with the connect app where it shows "hub not found". I have again tried this on three IOS devices. A 50% success rate Virginmedia !

With the new hub do I need to switch off the 3 wifi pods for it to connect?

Not a great experience so far.

Hi @swm, thank you for your post.

We're sorry to hear you're continuing to experience issues with the Connect app and that you feel this way 😔

Is any advice being provided when it states "Hub not found"? 

Also, have you tried going through the process of switching off the three WiFi Pods and has that made any difference? It's certainly worth trying.

Please pop back to us at your earliest convenience.

Regards,
Daniel

Hi Daniel

 

Yes I have tried it with the three Wifi pods off and the connect App still reports Hub not found. As a further update I have again lost access to the hubs GUI @ 192.168.0.1. I get the login screen and when I enter my password it just displays a searching and blank screen, exactly the same issue as before the hub being replaced. I have tried this on a couple of different laptops, using WIFI and direct connection via ethernet, and tried three different IOS devices running the VM Connect App.

Either there is an inherent issue with the Hub 4/ VM Connect App compatability or the replacement hub is faulty. Where do I go from here? As far as Virginmedia are concerned the hub is  looks OK from your end as its connected to your network and I can use the internet as normal. But I should be able to access and change settings as required and use the App to control access to individual devices and guest network.

What now?