cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to order WiFi pods

radders7
Joining in

I feel like I am going around in circles to get Wi-Fi pods. The app won't give me the option to order one, despite the scans showing low speeds in multiple zones and totally unable to connect to wi-fi in some rooms.

It's impossible to get through to anyone on the phone. I am desperately searching for someone for Virgin Media to assist me with this as I've only been a customer for a fortnight and everything seems such a struggle to complete.

I've tried the Customer Service numbers from this forum but end up going around in loops.  

17 REPLIES 17

Hi All 👋 Just returning to this public thread to keep things updated. 

Thanks to sevmccaig for PMing with me! 📩 I was able to confirm all the details needed and ensure a Wi-Fi POD was sent out to them - which has now arrived and is working perfectly!

Thanks for the patience whilst I was able to help get this resolved. Hopefully there are no further issues moving forwards, but if you do need additional support please feel to pop back here and we will be happy to help!
Wishing you all the best. 🌞

Molly

MarcinWozniak
Joining in

Hi, It seem impossible to order the pods through your app or via customer service. cust Serv are saying I need to do this through the app, but according to your app, 1Mbps upload and 5Mbps download, or 0Mbps Upload and 1 Mbps Download are great speed! ( all rooms I've scanned are green!) and it is impossible to order those. Tennant living in this house ( same house) before me also had Virgin media and she needed 3 pods otherwise house was not covered. This is still the same house, it did not shrink as some of your customer service operatives suggested, neither it was extended. Please let me know how I can order the pods which are included in the deal I've signed up to. There are places at home where I have no network at all, but I cannot scan them because to do so the app needs to be connected to WiFi hub, but there is no signal so I cannot scan. This has been going on for 1.5 months now. Looking at this  chat thread I see that you are able to order the pods at your end. Can you also help me with this please? Thank you. Marcin

Hi @MarcinWozniak thanks for your post although we're sorry to hear of the concerns you've raised here.

We can certainly help to look into this for you. However, we can only order one Pod at one time so there may be a little while before we can get you the 3 you require.

Despite this, please expect a PM from me to arrive shortly and respond directly when you can!
Many thanks

Tom_W

craskr
Joining in

Hi - I have the same issue. I have poor WiFi in one room and I’m unable to order an additional WiFi pod despite running the scan and only getting 5mbs a second at best. Been round in circles with chat and call centre.

please help.

thanks

Hi craskr,

Thanks for posting and welcome to our community 😊

We've had a look at things from our side, and can see it's been some time since you rebooted your hub. If you can please do this first and give it 24 hours to see if the WiFi improves.

Keep us posted.

Alex_Rm

Hi Alex - I have done that but it hasn’t made any difference to the signal strength which is practically zero as it’s a new room in the loft.

Please can you order the black pod for me?

 

thanks 

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @craskr,

Thanks for getting back to us, we would like to look into this to see about going about looking into this further with yourself, for this I will be sending you a private message.

Joe

Hi,

 I’m having the same issue not being able to order second WiFi pod despite app scan confirming low signal. Call to customer service confirming they have placed and order, no update after a week so rang again and was advised previous order wasn’t placed due to technical issues. Was assured new order has been placed but no confirmation received. Suspect due to India call centre targets being linked to reducing WiFi pods issued to customers. 
Is it please possible to place an order for WiFi pod from here? 
Thanks in advance!