cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect work VPn Hub4

Niall7
Joining in

Hi all, 

Firstly thanks in advance for any help. 

Basically, when I try and connect my work pc, it won’t allow my to log on using works VPN as apparently I’m connected to an unsecure network. I have spoke with IT department at work and they say it’s an issue with virgin. Any quick fixes or am I going to have to call customer services to investigate? 

thanks 

4 REPLIES 4

legacy1
Alessandro Volta

should work with the hub in modem mode if not change DNS to 1.1.1.1, 8.8.8.8 or 9.9.9.9

---------------------------------------------------------------

Client62
Hero

Try to turn off the DNS filter "Child Safe" in the VM online account as this typically what it blocking your work VPN / Zoom etc calls / Social Media and even SkyQ content.   Changing to use Public DNS as advised above bypasses Child Safe, but needs to be applied to each device.

89537kay3
Dialled in

As Client62 said, Child Safe can sometimes cause issues. Public DNS can also resolve issues

Other things i can suggest as we get this all the time at the law firm i worked at, is if your laptop is saying it is an unsecure network, ensure you're using WPA2 or WPA3 on your WiFi network, or try connecting via ethernet. You can also mark the connection as private within Windows 10 / 11: 

1.     Click the Wi-Fi symbol on the right side of your taskbar. A list of networks should appear, including the network to which you’re currently connected.

2.     Click Properties. It will appear in the faint text under the network connection status.

3.     Choose Public or Private by clicking the appropriate option on the new windows.

It should look like this:
7f92dfa8fe41f0b20a1dae5d34c9a22c

 

I do not work for VM. Qualified IT Technician. Virgin Volt Bundle - 1Gig, Hub 5 Modem Mode & ASUS GT-AXE16000, 2x Tivo V6's. VM customer for over 6 years.

Niall7
Joining in

All sorted now thanks for your help. Turned out to be an issue with work issued computer