cancel
Showing results for 
Search instead for 
Did you mean: 

Superhub 3 Faulty Constant Red LED

Reaver85
Joining in

Hi i need to be sent a replacement superhub 3 as it has a constant red light at the bottom instead of white which means its overheating acording the the VM website and my internet keeps dropping out and i have to turn the hub off constantly to get it to work.the hub is in a an open well ventilated area also so thats not the cause

4 REPLIES 4

Client62
Hero

Run the Hub 3's Network diagnostic tool
Scroll down through the results and find the Temperature entry. Is it normal ?

as you can see it says the temperature is normal so obviously something is wrong with the hubvm1.PNG

jbrennand
Very Insightful Person
Very Insightful Person

So its not overheating.   But the warning system to detect and warn you of  that "state" is not working properly. 

A bit like removing the battery from your smoke alarm detector !


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Client62
Hero

On the screen shot we don't see the temperature report. 
However if it is normal that is good news, the LED's colour is fading.

When a Hub 3 is in modem mode the LED is magenta and that looks quite red to many folks.