Showing results for 
Search instead for 
Did you mean: 

Re: Cannot connect to Hub 4 Router via IP Address. VM Connect cannot find router.

Joining in

Just realised I maybe should have replied to this message. @Ashleigh_C, any help with this:



Jumping on this too, same issues. Thought the wifi pod had stopped working as wifi signal had dropped in bedroom. Connect app couldnt find hub so started going through steps on forum. 60 second reset of Hub 4 and now I can get into the Hub menu on a browser either! (could before reset)

Have tried deleting connect app ect. Any help please?


Forum Team
Forum Team

Hi @TooManyShoes 

Thanks for posting and welcome back to the community.

There is a known issue with the app and the Hub 4, we're working on this.

The Pod, please ensure this is not directly in the area where having signal issues. It needs to be in the middle area between the router and the service area.

Best wishes.

Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

Hi John,

Thanks for replying, but what is the timeframe before you expect this to be fixed? I am now unable to access the hub through a browser so cannot configure it, and as I followed the suggested steps the hub has now reset to factory defaults. What is the solution in the meantime please?



I am having exactly the same problem, can't access the router via a browser and have tried hard reset. Please can someone help me get this issue sorted.


Hi @TooManyShoes,

I'm afraid we don't have a more concrete date to offer regarding the issue with the Hub 4 and Connect App, though as with any issue we'll do what we can to resolve it ASAP.

What happens when you try to access the router via a browser? What trouble are you having exactly?



Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!