cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with super hub 3, no 5g plus lots other, driving me mad

sherry69
Tuning in

For the last few days i have been having various problens with my super hub 3.

The problems are:

Started getting small drop outs in wifi and ethernet, caused lagging in xbox games, netflix and internet on pc.

Then got bigger drop outs where netflix wouldn't work and xbox unplayable

Checked the coax  connections.

Rebooted hub, no difference then reset the hub and then when trying to log into the webif i would say i can't log in because someone else is already logged in.

Did a couple of resets later i could get in but then the ethernet would not work but the wifi was ok.

Run the network diagnostics tool and it would crash around 20%

Looked in wireless signal settings and 5gz was greyed out and not available to my devices

Reset again then it said i can't log in because someone else is already logged in again.

Then reset and could get back in and it would be working again but still lagy in xbox games but ok for netflix.

A day later and netlix is not working again.

Went through all the same processes as above and got it working.

Looked in wireless signal settings and 5gs is not greyed out anymore but it is still not available to my devices.

6 REPLIES 6

Client62
Hero

Trying to manage a Hub 3 via WI-Fi is the fastest route to loosing your management session and being faced with "someone else is already logged", use a laptop and a network cable to avoid this issue.

We have a Hub 3, the following settings give us a stable WI-Fi service on both 2.4 & 5 GHz bands...

Client62_0-1689525728997.png

sherry69
Tuning in

Thanks for the reply, sorry i should have said that when i am connecting to webif i am doing it on a pc through ethernet.

I changed my setting to the same as yours and still there is no 5GHz. All settings look like they are working but none of my devices are able to pick up 5GHz, all i can see is the 2.4GHz network.

sherry69
Tuning in

Another strange thing i have noticed is under Hub 3.0 status overview it says Ethernet Connected devices: 0 but my pc is connected to it through ethernet.

Another one is Wireless(On (2.4 and 5 GHz)) but the 5GHz is not being picked up by any of my devices.

 

Client62
Hero

On our Hub 3 the Hub 3 Status overview matches the Connected devices list and both are correct.
The Hub 3 only lists items that have a DHCP IP.   We have two items with a Static IP, these are not listed as connected devices but they are present and operational.

When using the same SSID on both 2.4 and 5GHz, most Wi-Fi devices don't make it easy or even possible to tell which band is being used.    A Wi-Fi speed test in the up to 50Mb/s range is typically the 2.4GHz band.  Much above this is typical for the 5GHz range.

Using a free Wi-Fi Analyser app on a dual band mobile or tablet makes it possible to see if both the 2.4 and 5 GHz bands are present from the VM Hub.  2.4GHz uses channels 1 .. 13 and  5 GHz uses channel 36 and above.

Thank you for the reply, i just downloaded a wi-fi analyser and it isn't picking up a 5GHz network. Only a 2.4GHz.

Very confusing because according to webif both are working.

5GHz was working up till a couple of days ago when i started getting all the problems

Hi @sherry69 

Thanks for posting and welcome back to the community.

Sorry for any router issues - have you tried a PIN reset on the router to see if this solves it?

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill