cancel
Showing results for 
Search instead for 
Did you mean: 

New Address/New Hub 4

Dennis8
On our wavelength

Hi All,

I have moved from my 2 bed house to a 2 bed ground floor flat with a Warden. A nice engineer called in last week to fit my Router up to the cable. He did a Good job. Alas, he tried 2x Hub 5 routers that refused to connect. He then fitted the Hub 4 which connected. When he left that hub 4 kept disconnecting so I had to call him back. He came back and said he found a problem in the cable under the pavement and fixed it. Alas, I get a weaker Hi-fi signal on my iPhone in another room where it should be full. Also when I go to check my 'Diagnostic Tool' it says "Home Network has a Few Problems. How do I get VM to look at the underground cable and Fix the problem and also give me a Working HUB 5 that I asked for. I have NO home phone as I can't find connection point for it.

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Dennis8,

Thanks for posting this on our Community Forums, we're glad to hear you've stayed with us for such a long time! We are aware though that the issues you've mentioned need resolving though if we want to keep your faith!

I understand the issues you're facing are -

  • You currently have a Hub 4 instead of a Hub 5 due to the rocky start during your installation. You want it swapping for a Hub 5. 
  • You state you're not happy with the WIFI speeds in your home, you've mentioned you get 79.5mbps download and 45.9mbps upload.
  • You also feel that the street cable that the engineer attempted to fix is still an issue and you want this looking into. 
  • You're also seeing some issues on your MyVM diagnostic tests which need resolving.
  • Lastly, you don't have a landline plug socket.

After doing an investigation on our side we have found the following -

  • The speeds and connection coming into your home via the outside network is good, which means the street cable is stable.
  • Your Hub specs are good, no issues with your Hub's channels.
  • The WIFI speeds you've mentioned are actually very good 79.5mbps download and 45.9mbps upload. Our WIFI Max Scheme guarantees 30mbps in every room, so if you find the speeds are lower than this then please let us know. 
  • You may be in a digital landline area now, which means you do not need to plug your phone into the mains via a socket - You can simply plug your landline into your Hub via an adapter. Check here for more information on this 👉 Digital Switchover. If you do not have an adapter then we can get one sent out to you. 
  • We can also get an engineer visit booked in to swap your Hub 4 for a Hub 5 depending on stocks.

Please let us know your thoughts on our findings and if you have any questions.

We can then get the engineer visit set up for your Hub swap. 

Thanks,

Meg

 

 

See where this Helpful Answer was posted

6 REPLIES 6

jbrennand
Very Insightful Person
Very Insightful Person

Are you within 14 days of activation of the VM connection?  If so you can cancel the contract and move to another supplier and incur no charges from VM at all.

If you dont get what you signed up for, bear that in mind but dont leave cancelling to the last minute as it can sometimes be difficult to get through.

That said...what are connections like on ethernet cable connected devices?  That is, are your issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? 

Your phone connection will be through the phone "port" on the back of the Hub - were you not supplied with the correct connector?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Dennis8
On our wavelength

I don't want to leave VM..Been with them for 40 years. I just want the Hub to do what it is supposed to do. Work at near 100% as I pay enough to VM for it. How do I get them to check the Cable. My WiFi in the same room at 4ft from router is Download 529mbps and 52.9 up. On iPhone 11 pro phone.

In Living room at around 12 foot away I'm getting 79.5 down and 45.9 up. I'm in a Ground floor flat and it should be same speed in every room.So how do I get someone back at my flat to check it all out at the source of where cable comes from. If Engineer could not get TWO Hub 5s to connect then there must be a serious problem with the cable outside. I do NOT want to phone up and have someone in India or Manila talk to me for over an hour. Need to talk to someone in UK that takes 15 minutes or less. UNLESS you can sort it out for me...NEVER had a problem in 40 years until now. My Hub 3 was great in my old address.

jpeg1
Alessandro Volta

VM would consider those Wi-Fi speeds quite adequate. Even if you had their Pods they would only promise 30Mbps down.  The close in speeds show there is not a cable fault, and changing that wouldn't improve the Wi-Fi

 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Hi Dennis8,

Thanks for posting this on our Community Forums, we're glad to hear you've stayed with us for such a long time! We are aware though that the issues you've mentioned need resolving though if we want to keep your faith!

I understand the issues you're facing are -

  • You currently have a Hub 4 instead of a Hub 5 due to the rocky start during your installation. You want it swapping for a Hub 5. 
  • You state you're not happy with the WIFI speeds in your home, you've mentioned you get 79.5mbps download and 45.9mbps upload.
  • You also feel that the street cable that the engineer attempted to fix is still an issue and you want this looking into. 
  • You're also seeing some issues on your MyVM diagnostic tests which need resolving.
  • Lastly, you don't have a landline plug socket.

After doing an investigation on our side we have found the following -

  • The speeds and connection coming into your home via the outside network is good, which means the street cable is stable.
  • Your Hub specs are good, no issues with your Hub's channels.
  • The WIFI speeds you've mentioned are actually very good 79.5mbps download and 45.9mbps upload. Our WIFI Max Scheme guarantees 30mbps in every room, so if you find the speeds are lower than this then please let us know. 
  • You may be in a digital landline area now, which means you do not need to plug your phone into the mains via a socket - You can simply plug your landline into your Hub via an adapter. Check here for more information on this 👉 Digital Switchover. If you do not have an adapter then we can get one sent out to you. 
  • We can also get an engineer visit booked in to swap your Hub 4 for a Hub 5 depending on stocks.

Please let us know your thoughts on our findings and if you have any questions.

We can then get the engineer visit set up for your Hub swap. 

Thanks,

Meg

 

 

Dennis8
On our wavelength

Hi Meg

Many Thanks for your detailed reply to my complaint.

1) I'm in a flat and Wi-Fi should be able to reach all rooms with at least 4 bars showing. It shows four bars in Bedroom across the hall but not in living room or kitchen and there is only a wall separating them from Router.

2) If there is no problem, why does the router show there is a problem ? 'Diagnostic Tool says-Home Network has a few Problems' I've never had that in over 30 years being with VirginMedia until this Hub4. Apart from those two everything is going fine. Please do not tell me to ignore No.2 because if there was no problem it would not say.

Sorry, I am 76 year old going on 77 with slight Dementia and what is left in my Brain can't ignore what the Router is telling me. Though I guess if all is OK as you saying it is I'll do my best to try n ignore that warning..

THANK YOU for your Kind Helpful Reply to me.

Regards

Dennis

Thanks for coming back to me Dennis8 😊 You're very welcome for the help!

I understand you've mentioned you only see limited WIFI bars in some other rooms that are further away from the Hub. Do you notice any performance lulls when in these rooms? Like short intermittent connection, slow speeds below 30mbps? If you're unsure about the speeds, feel free to do a speed test in each of the rooms using this link 👉 Speed Test

You can also use our Connect App to scan the rooms which will tell you whether there are any WIFI blackspots - If it does detect anything it may show a prompt for you to order WIFI Pods 🤗

As for the Diagnostic Tool statement about the problems, this could be referring to an issue that we're yet to discover about your WIFI within your home - Using the Connect App will hopefully give us an insight into what this could be, so please let us know what you find out!

I just want to go over two more points that we both raised in our earlier posts 😁 

  • Do you require a landline adapter so you can plug it into your Hub?
  • Do you still want me to see if an engineer can swap your Hub 4 for a Hub 5? If yes, we'll pop into a PM to get this booked in! 👨‍🔧

Thank you for your kind responses ❤

Meg