Showing results for 
Search instead for 
Did you mean: 

Network Issue between Virgin and AWS?

Joining in


Since last night I have noticed certain services are unable to function fully that seems to use AWS. Such as FlightRadar24, Signal, Slack etc.

In terms of FlightRadar24 the website loads but no planes show. It seems the planes load via which points to:  and when you do a traceroute towards that host it timeout after hitting the Virgin's first Core hop as shown in these results.

I compared this to a friend who also uses Virgin Media and they were able to do a successful trace. Is anyone else having any issues connecting towards certain services that may also use AWS?

I've tried rebooting the Hub, changing DNS servers but doesn't help. I can only get it to work If I use my phone and use 5G.

Here is the traceroute: 

Tracing route to []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms []
2 9 ms 10 ms 9 ms
3 10 ms 9 ms 9 ms []
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.


Thanks for that!


Flight Radar 24 is working for us.

This is the result from our VM connection in Colchester


Tracing route to []
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms
2 * * * Request timed out.
3 12 ms 13 ms 12 ms []
4 * * * Request timed out.
5 15 ms 15 ms 15 ms []
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 20 ms 20 ms 17 ms []

Trace complete.


Pinging with 32 bytes of data:
Reply from bytes=32 time=19ms TTL=247
Reply from bytes=32 time=19ms TTL=247
Reply from bytes=32 time=17ms TTL=247
Reply from bytes=32 time=16ms TTL=247

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 19ms, Average = 17ms


On our wavelength

Hi All, 

we have raised this with our network support team for further investigation. This has been raised under the reference F011273523 and we'll endeavour to have any issue resolved as quickly as possible. 


Just browsing

Happening for me too. Really need this fixed as my work depends on numerous AWS services

Hi have we heard anything more on this?

I called VM CS yesterday and said the issue was because I had a blacklisted IP. Which was a laod of rubbish. 

I was on a call for over 4 hours. With no help whatsoever ever.

Now 3 days out of work and still no further on.

VM need to communicate with thier front line team. 


I also checker the WA4 postcode on status checker and it says no know issues in my area. 

But I cannot access many AWS services.


Can you confirm if this is affecting WA4 

Hey everyone.

The most recent update we have, is that this issue is now successfully resolved.  Please can you get back to us if this is not the case?



Hello, this is still an issue for me now. I noticed a correlation between services that weren't working and ended up googling AWS and Virgin and ended up here. 


I'm also in WA4, if that makes any difference whatsoever. It's really frustrating, as all the Virgin media support I've received from customer services has said there's no issues, and put it down to the virus protection on my account.

My service is effected but customer services are telling me it's not?