cancel
Showing results for 
Search instead for 
Did you mean: 

My Hub 4 wired connections are not working

Coletzrs
Joining in

I have a hub 4 and my two wired connections are not working. I've tried power cycling but it hasn't helped. Sometimes my WiFi is dropping out temporarily too. 

 

I can't access the router settings online - the page hangs when loading and I can't use the tools in the apps to check or fix things as they don't seem to be able to find the hub either. 

9 REPLIES 9

jbrennand
Very Insightful Person
Very Insightful Person

I just posted this on another thread - its relevant to you too....

__________________________________

First thing is to check for any “known network faults in your location - Look in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

____________________________

If nothing is reported there,

Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return. No need to log in - just click on the “Router Status” icon/text at bottom-middle (Hub3/4/5) or top/right (SH’s) - of the Login page.

Then… Navigate to these “data pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again). If character limits are “exceeded” - just do two posts

Also, If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then, click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK
https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi John, thanks for your reply. There are no listed issues in the area, my WiFi is working, it's just the wired connection. I now realise that the connections are through a TP Link home plug connection. I have power cycled that too and the lights are indicating a network connection, but there is no Internet connection on both devices at the other end. 

 

I also can't post the router settings. If I enter 192.168.0.1 the page just hangs and won't load. I must have tried this 100 times over 4 or 5 days and I can't get into the router settings. 

jbrennand
Very Insightful Person
Very Insightful Person

Has the Hub been put into modem mode perhaps?  If so... the ethernet ports are inactivated and you then use http://192.168.100.1/ to access the Hub settings.

I assume you have tried shutting down the TP-Links and connected directly to the Hub itself ?

You could also try a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/want them to be.

See if that restores ethernet functionality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi @Coletzrs 

Welcome to the community forums 

Sorry to hear that you're having issues connecting your wired devices at this time. 

Has the assistance and steps kindly provided by @jbrennand been able to help to resolve this issue. 
I have taken a look at the systems at our side today and cannot see any issue with your connections. 

Here to help 🙂
Virgin Media Forums Agent
Carley

Client62
Hero

Another Hub 4 bites the dust !

legacy1
Alessandro Volta

connect by wire to the hub without  home plugs

---------------------------------------------------------------

The hot reboot has fixed the wired connections but I still can't access the router settings from my phone. The VM apps can't see the Hub either. I uninstalled and reinstalled them but that didn't help either. 

I was going to fire up my old laptop and see if that can see it but I'm out of contract in a month's time so I'll see what happens then. The renewals team promised me a Hub 5 last time then squirmed out of it. If I stay with VM I'll push them a bit harder this time. 

Client62
Hero

A 60 second press of reset, then leave the Hub 4 on to revert to the shipping condition is the only customer option to attempt to restore the Admin Menu and Connect app. But it is not a fix, customers have reported the same problems may recur in a few days to a week.

From this post we can now see Hub 4 failure syndrome has some / all of :

1) Admin Menu not displayed / white screens after Password is accepted.
2) VM Connect app becomes inoperable with Hub.
3) VM Pods loose connection.
4) Network ports become inoperable.

Hi @Coletzrs, thank you for your response. 

Please try a factory reset and let us know if that makes any difference.

Beyond that, please let us know the outcome of your conversation with the customer relations team. The best number on which to contact them is 0345 454 1111 (Option one, then four, then four), or 150 from a Virgin Media landline.

Regards,
Daniel