cancel
Showing results for 
Search instead for 
Did you mean: 

Internet works via ethernet but not WiFi

Nyx
Tuning in

My internet is working on the PC connected with Ethernet but the WiFi is completely off and nothing can connect. What is going on? I tried to restart the hub and also reset but neither fixed it. I need WiFi to work since my work laptop does not have an Ethernet port.

3 REPLIES 3

jbrennand
Very Insightful Person
Very Insightful Person

What devices wont connect and what "error" messages are they reporting?

What Hub model is it and what are the colour lights showing?

Try a reset first...

With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/want them to be.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Nyx
Tuning in

ALL devices are not connecting to WiFi, ALL OF THEM. The WiFi IS NOT TURNED ON AT ALL, IT DOES NOT SHOW UP IN THE LIST.

I logged onto the router and the WiFi was greyed out for both the 2.4 and 5 Ghz channels and I COULD NOT TURN IT ON. The diagnostic simply says that my WiFi is disabled but it does not give me the option of enabling it. WHAT IS GOING ON

Hi @Nyx,

Thank you for your posts and welcome back to our community forums. We're here to help.

I'm so sorry to hear of your Wi-Fi issues. Are you having problems with a wired connection too? Can you confirm what diagnostics and troubleshooting you've performed thus far in an effort to remedy this?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!