Showing results for 
Search instead for 
Did you mean: 

Intermittent broadband for certain webpages in Bristol area

On our wavelength

Hi all, 

I am having an unusual issue with my VirginMedia Broadband, with an unacceptable answer. 

The issue - Only certain websites are working all of the time, so is fine but or only work intermittently.

The 'proposed' resolution - to wait 5 - 7 working days! - just not acceptable. I have spoken to 3 support technicians this morning:

1. Told me to go to a website called and do a IP Blacklist check for my external IP address. I did this and it said I was Blacklisted. The technician said "someone has reported my IP, and I need to wait a few days". However, when i randomly changed the IP address to a series of random IP addresses, the same response came back for all entries that I tried, so I think the website is bogus.

2. Technician 2 was polite and helpful and the 'blocked' websites suddenly sprang into life, so I ended the call.

3. less than 1 minute later, the same websites refused to load (different browsers, different devices, same websites), so I called again and was told:

- There was a glitch with my ipaddress and it needed to be changed. I should wait 5 - 7 working days for the fix.

- I could have a replacement modem but that would also take 5 - 7 working days to arrive.

I asked to speak to a supervisor and am expecting a call back in the next 3 hours (any takers on the odds of not hearing back??)

This is unacceptable by any stretch of the imagination, are there any other options available to me to get this resolved ?? 

Needless to say the VM status page is not showing errors, even though others are experiencing it. 

Many thanks 




On our wavelength

Correction the site I was directed to was (not and for reference I did type in some IPaddresses that worked but lots of them came up as blocked, so not really sure what's going on there.

Tuning in

Don't know if it'll help but several of us in the South West region are having issues with Google services and an active ticket is open.

We know at least some of us are using Modem mode and that may be tied into this 

On our wavelength

Thank you mate for your reply. I am also using ‘modem mode’ with a privately purchase Mesh solution, However:

1. As predicted - no call back  from VM supervisor 

2. using VPN acted as a workaround temporarily 


3. issue seems fully resolved now but ip address remains the same 


hope that’s helpful to others too 


cheers 😊