cancel
Showing results for 
Search instead for 
Did you mean: 

Hub5 and Plex

not_graybags
Joining in

I really hope someone can help me, I'm pulling my hair out over something I think is probably simple.

I recently moved and took all my old Virgin equipment with me.  Once everything was connected up the engineer said, "Hey, you've got an old hub, let's swap it for the new hub 5".  Great, I thought.  That was until I tried to connect Plex on my PS5 to my PC.  It just cannot find the server.  I do seem to remember having to change something on the old hub to get it to work, but do you think I can remember what it was?

I'm guessing it just has to be a setting somewhere on the router that needs changing, I've tried going into port forwarding and adding the ip of my pc into it, and then 32400 into the four boxes.  That didn't work.  I've also read that if I use upnp I shouldn't even need to do the port forwarding stuff.  As it's set to use upnp anyway, that's obviously not right.

Then I read the Ip address I should be using should be the Ip address of the ps5, not my pc.  I've tried that, still no joy.

I also tried netstat -a to see if I could understand what that showed, but it didn't mean much to me.  I did expect to see the ip address of my pc and the port next to it (for tcp or udp, i.e. 192.168.0.205:32400) but that wasn't in the list.

I can't believe there's not an idiot's guide to sorting this on the net somewhere.  Unless I'm too much of an idiot to even be able to find an idiot's guide!

Help!  Please!  Someone!

3 REPLIES 3

carl_pearce
Wise owl

If you open a web browser on your PS5 can you connect to http://192.168.0.205:32400 ?

 

 

legacy1
Alessandro Volta

Blame the hub you should put it in modem mode and get your own router with  1Gb ports

---------------------------------------------------------------

not_graybags
Joining in

Actually, I managed to sort it by simply uninstalling Plex from my PS5 and re-installing it.  Crazy.