cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 and Tenda WiFi Mesh

Hexigan
Joining in

Long story but will try and keep it brief.

I used to have a Hub 3 and was getting very poor WiFi distribution throughout the house. Had an Engineer visit and he recommended a Mesh System to bounce the Wifi signal around the house. I purchased a Tenda MW6 at a cost of £150 and this seemed to solve the issue of WiFi dead spots around the house so was happy even though it had cost me money.

Recently been upgraded to Hub 5 (not by request) and 1GB Broadband. As soon as I swapped the Hubs around, I connected up the Tenda Wifi Mesh as per all previous settings (Hub in Modem mode etc, etc). The Hub 5 just won't recognise the Tenda Mesh at all in Modem Mode. I have tried every possible bit of advice I could find on these forums with regard to Hub 5, Modem Mode, Mesh linking, follow this sequence exactly etc etc but nothing works. The only way the Mesh works is with the Hub 5 in Router Mode but getting very poor speeds throughout the house (<10Mb)

3 Calls to the support "Tech" team who didn't even know what a Mesh System was and had it logged as problems with Mash :). Disconnected from the calls twice as they clearly don't know what they are talking about and hung up to save embarrassment. Promised 2 callbacks which didn't materialise (no surprise). Absolute joke of a support network. I was offered 2 WiFi pods but then they were never ordered.

I have now reverted to just using the Hub 5 in Router Mode. Standing next to the Router I get 80Mb as opposed to my advertised 1GB and if I go upstairs I get 10Mb. This is causing mayhem in the house with people working from home, my eldest son revising for GCSE using online content and my youngest playing Xbox !!!!!! Can't even watch online content on my TV due to insufficient connection.

Everything I read points to problems with the Hub 5 and connecting your own Router/Mesh which leads me to believe this is a built in characteristic of the Hub 5 to get people to "rent" Wifi Pods from Virgin at extra cost.

Can someone tell me if I can get a Hub 3 back. The Tech team said this is not possible. I do not want the Hub 5 and its advertised 1GB of Broadband. I just want stable Wifi throughout the house. Is that to much to ask for what I am paying.

Seriously disgruntled customer of 30+ Years !!!!!!!!!

16 REPLIES 16

jbrennand
Very Insightful Person
Very Insightful Person

As its a new Hub you need to reconnect everything in the correct sequence.....

To correctly set it up see Tudor’s message 2 in here….
https://community.virginmedia.com/t5/Networking-and-WiFi/Hub3-in-Modem-mode/td-p/5206738

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hexigan
Joining in

I have done all that more than once and it still won't recognise the mesh in Modem Mode

 

Hi Hexigan,

Thanks for posting and sorry to hear you're having some connection issues since the hub swap, so I can take a closer look I've popped you over a private message.

Alex_Rm

Beth_G
Forum Team
Forum Team

Hi Steven,

 

Thanks for getting back to Alex with your details. 

 

I've double-checked everything on our side and can't see any external issues that could be affecting your connection. All of your signal levels are normal and speeds to the Hub are above 1GBps, so it's really strange that your speeds are dropping significantly to your devices. I'm afraid that as you're on the 1Gig package, you will need to have either a Hub 4 or Hub 5 to support the speeds. A Hub 3 won't work on this package, and we can't downgrade your Hub once you've had a new one installed. Is it just wireless devices that are affected?

 

Can you please run some speed tests for us from here? The results will filter through to us and we can get a better idea of what's happening. 

 

Thanks

Beth

Beth

Hi Beth. Just ran the tests so hopefully you can see the results. I was in the room next to the hub5. I'm not doubting the hub speeds it's the issue getting the WiFi around the house. Unless you are stood next to the hub the speed is terrible. My son was trying to do homework online yesterday and couldn't. I ran a speed test on his PC and he was getting 0.79mb

Try disabling QOS on the Novas and swapping out the ethernet cable. Make sure the firmware is up to date. Failing all of that try a factory reset of the Novas. 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

Hi there @Hexigan 

Thank you so much for your post and welcome to the community forums, it's great to have you back. 

We are so sorry to hear that you are facing this issue with your service and thank you so much again for posting.

I have checked on our side and I cannot see any issues that could be causing this. 

Can you post your Hub status and logs? How to do this;
• Please go to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode),
• Don't log in, click on 'router status'
• Copy/paste the data from each of the tabs as text into a 'REPLY' as opposed to 'QUICK REPLY'. Please do not include your MAC address.
Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc 
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum
 

Done all that and still the same. Thanks for the advice. The novas were working great with the Hub3 but the Hub5 really doesn't like them 👎

Adduxi
Very Insightful Person
Very Insightful Person

With the Hub in router mode, do a direct wired speed test from this site and post the results.

www.samknows.com/realspeed

Also which port are you connecting the Mesh to?  Have you tried all the others when in modem mode?  I have a Hub 5 in modem mode and it's working fine.  I'm not using the 2.5Gb port however.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks