cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 4 - Connect app

ianjayne
Rising star

I note from a message on the connect app there are current issues with the HUB5 and Connect app, but my Connect app will not connect to my Hub 4 even when sitting at the side of it.

Responds with 'Hub not found'.

or ‘we can’t find your hub.

Also ‘somethings gone wrong our side’ 

I accept that as it was ok. So what’s gone wrong? 
Could it be the WiFi is still unstable as previously reported? 

The hub and pods are connecting with devices but not the connect app. 

9 REPLIES 9

Client62
Legend

I am confused, do you have a Hub 4 and a Hub 5 at one property ?

No just hub 4 -  only mentioned hub 5 in passing as there’s a similar post regarding the same issue. And plenty more relating to the Hub 4 previously. 

Client62
Legend

Check the admin menu works on the Hub 4 i.e. login at  http://192.168.0.1 with the Hub password.

If after the password is entered a blank / white screen is occurs the Hub 4 is failing, request a replacement.

Akua_A
Forum Team
Forum Team

Hi @ianjayne 

Welcome back to our community forums and sorry to hear you are having issues with the Connect app. We can understand the inconvenience caused. Have you tried the advice given by @Client62 If so what happened? Do you need any further help regarding this?

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Yes - it was a little slow or was unusually slow showing a white page for some time maybe 30 seconds or a little longer even but did eventually connect on my W11 desktop to the normal and expected functionality - furthermore whilst speaking to retentions staff today it was admitted you are, or you should be, aware there is another area issue in A14 BD2 1LJ which is an external issue and an engineer is due to attend to this fault whatever it is has as I suspected affected signal strength influencing the Connect app functions to hubs 4 and 5. So it could be as suggested the hub 4 is not performing as it should.  I have had it some time now. The 192168.0.1 will not connect all on any iOS devices used.

Iphone and Mac book..

Since posting the above it is not connecting on W11 desktop either now. That's a first for me.

Further further it now connects on Iphone. Very erratic.

And now won't go past the welcome page - W11.

Service status says hub needs resetting but I've already done that.

Thanks for the update. 

I have checked our systems and there's no area fault currently impacting you. 

Are you still experiencing issues connecting?

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


ianjayne
Rising star

Any update on this after 3 weeks still the same, Connect App ‘can’t find my hub 4’. ??

Client62
Legend

Your Hub 4 is on death row, request a replacement.

Ayisha_B
Forum Team
Forum Team

Have you tried deleting and re-installing the app?

What device are you using this on?

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs