cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3 not working in modem mode

cbseager
Tuning in

I have tried to contact the help team but have had no response. My hub 3 used to be set to modem mode while I had a mesh network connected to it but now the WiFi from the hub is visible and whenever I log into the hub and turn on modem mode it restarts with a red light and I cannot connect to the Ethernet ports. Can I get a replacement hub?

11 REPLIES 11

jbrennand
Very Insightful Person
Very Insightful Person

Try a reset first - then try the modem mode option as per Tudor’s instructions in message 3 here….

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-3-solid-red-light-modem-mode/td-p/52408...

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first ! With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/want them to be.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi, I have tried this a few times now but am never able to connect via LAN and every time all I have on the front is the red light. It used to work ok in modem mode but now something has changed and I cannot get it to work without WiFi and I don’t want the router WiFi to interfere with other devices in my home. The best solution I have found is to turn off 5ghz and rename the SSID so anything that had been connected cannot connect now. I’m also getting fluctuating jitter, my ping ranges from 30ms to over 100ms during a single test. 

legacy1
Alessandro Volta

It seems more people are having this problem...could I be right that VM are causing this slowly?

can you connect only a PC to the hub and test modem mode disable/enable the NIC? 

---------------------------------------------------------------

I can’t access the router by any means once I’ve turned off modem mode and the light is red. It’s working in a way that I can deal with at the moment, changed WiFi SSID and LAN ports working so I’ll leave it for now, would be nice to be able to actually speak to someone from VM about this but unless I go through the route of cancelling my contract I can’t seem to be able to speak to a human. Very poor VM customer service!

legacy1
Alessandro Volta

VM will stupidly not help you with modem mode it should just work unless they have done something 

---------------------------------------------------------------

Adduxi
Very Insightful Person
Very Insightful Person

As an aside, if your Hub 3 is showing a red LED after a pinhole reset, it should be replaced.  The LED in router mode should be white and it should only go red if the Hub is overheating.  As your LED is red all the time, it is now a risk as you do not have this warning.

If you wait here a day or two a VM Mod should pick this up and discuss with you directly.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi @cbseager, thank you for your posts.

We're sorry to hear about the poor experience you've had 😔

In order to look into this for you further, we'll send you a private message on here. Look out for the envelope in the top right-hand corner.

If you're on a portable device with a smaller screen, click on the icon in the top right-hand corner and select "messages" from the additional menu options.

Thank you for your support @jbrennand, @legacy1 and @Adduxi 👍

Regards,
Daniel

iaw101
Joining in

After a recent interruption to my internet, I had to reset my router. I normally have it in modem mode to run a mesh network. I was struggling to reconnect my mesh units as they could not connect to the internet in the last stage of setting up. A friend came to give assistance and he said the problem was that once my hub 3.0 was in modem mode it had no internet. We Ethernet cabled into a pc and the modem was not visible. The only way to get any response was to do a reset back into router mode where everything worked. I understand that Virgin would rather I didn’t use a mesh network but surely the hub 3.0 that I pay for should work as I want it whichever mode I choose. Is there anything I could try? 

legacy1
Alessandro Volta

A PC to the hub in modem mode should work when the hub is in modem mode you may need to power it off for two mins then unplug replug Ethernet when you turn it back on   

---------------------------------------------------------------