cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3 internet light flashing green and no internet

Jamiescott1
Joining in

Hi all, 

I seem to be having an issue with our Hub 3 with no internet connection since Saturday and a continually green flashing internet light. Had a technician over to replace our hub 3 and internal cabling in the house but that did not work. Call centre staff can’t seem to see the hub 3 at their end and say it’s unreadable even though it’s a brand new replacement. Diagnosing the router itself appears to say the internet is ‘access denied’ so something is preventing the router from connecting to the network. 
Any thoughts on what the issue may be and how virgin may be able to fix it? We appear to be running very quickly out of options if the second technician visit doesn’t diagnose the issue as the call centre can’t seem to be able to do anything remotely to help despite repeated efforts to access the router. 
Many thanks, 
Jamie 

1 ACCEPTED SOLUTION

Accepted Solutions

jbrennand
Very Insightful Person
Very Insightful Person

Check first for any “known network faults in your location - Look in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

Report back here if nothing is being reported


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

See where this Helpful Answer was posted

3 REPLIES 3

jbrennand
Very Insightful Person
Very Insightful Person

Check first for any “known network faults in your location - Look in 2 places

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)

2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

Report back here if nothing is being reported


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi John,

Thanks for the advice, checked both the link and the phone number but neither are reporting any issues in the area despite still no internet connection from the hub 3 and the internet light still flashing green. 
Numerous calls to the customer service team has confirmed account is all ok but they can’t seem to see the router when given the MAC address. 
Got another technician coming round this afternoon to take another look. 
Many thanks,

Jamie 

Hi again,

Had another technician round today who changed us from the hub 3 to a hub 5 router and now our connection issue has been resolved. 
Many thanks, 

Jamie