cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3.0 no 5ghz

gaffer1981
Joining in

I seem to have encountered an issue with my Hub 3.0 It's today it seems the 5Ghz band has stopped working.

I've tried turning off the 2.4Ghz band to force devices to look for and use 5Ghz, however no joy. Also tried with the channels set to auto and the smart optimisation turned off, but no joy.

2 REPLIES 2

Cardiffman282
Knows their stuff

Try a 60 second pinhole reset of the hub with no ethernet connection. 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

Robert_P
Forum Team
Forum Team

Hello gaffer1981

 

Sorry to hear of the wireless network issues impacting your 5ghx frequencies, we appreciate the confusion this can cause and you raising it via our forums. Welcome to the community.

 

It's been a few days since your post, have you been able to follow the advice given or speak to the team in regards to this issue during that time?

 

We have help here for wireless networks and here also for troubleshooting these issues. Let us know if you need further support.

 

Rob