Showing results for 
Search instead for 
Did you mean: 

Hi, cannot gain access to my hub4

Tuning in

I am having trouble with my wifi router and pods in that I cannot gain access to router to check any problems with router or pods. When I use VM connect keep getting message can't find your router. Sppeds are ok but can't check whether this is through 2.5Ghz or 5Ghz.


Very Insightful Person
Very Insightful Person

Have you tried a web browser to to get to your hub?

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Forum Team
Forum Team

Hey @Bennyc2745 Thanks for reaching out to us on the Virgin Media forums. 👋🏼

I'm sorry to hear about the issues with the access to the VM hub 4. 😞
Have you tried the advice given in the thread to access the hub manager?

Let us know and we can go on from there.

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

I have tried through web browser using hub password, but won't let me in as showing wrong p/word.

I only have two p/words the hub p/word on hub and one I changed to. But neither work.


Press the Hub 4 RESET button for 60 Seconds and then leave the Hub powered on to revert to the shipping state.

The Hub 4 should revert to using the original Hub menu & WI-Fi passwords from the bottom side sticker.

Hey Bennyc2745, thank you for reaching out and I am sorry to hear this.

Did the above help at all or you needing some help still? Cheers 

Matt - Forum Team

New around here?