cancel
Showing results for 
Search instead for 
Did you mean: 

HUB 5 keeps dropping internet for a few seconds

trekkiebob
On our wavelength

Hi

I have used the Hub 2 in Modem only mode for years and it was rock solid and never gave an issue.

I had an email late in 2022 to upgrade from the hub 2 to the new Hub 5. What a mistake. It just keeps dropping the internet for a few seconds at a time on wi-fi and a wired. Especially noticeable when streaming radio.

So far I have had engineers out twice and both times they said there was an issue and did something.  However it just returns to the issue.  I have tried the Hub 5 in router mode and it still does this. 

I was left with the Hub 2. Can I go back to the Hub 2 and use that in Modem only mode again or will this no longer work or cause issues with my account?

I originally signed up for 200 meg BB which recently had a free increase.  This is plenty fast enough for me and I doubt I use that to its fullest. I have no need for 1GB speeds.  As such will the Hub 2 be ok to go back to in Modem only mode. It is head and shoulders above the hub 5.

30 REPLIES 30

Just wanted to say thank you to everyone that helped on the forums.

I now have a working network.  

The team here arranged an engineer for me.  The engineer was excellent with the best customer service.  He was a role model for good customer service.  He first said he was concerned about the T3 errors I had.  He also said the connector post that the F-Connector goes onto was looser than he'd like so could be causing signal leakage.  Basically it had some wobble, and should not have.  He swapped the hub for another. Wow what blew me away I was not expecting.  When streaming TV Disney, Netflix, Apple etc the picture quality was amazing.  I had not realised that had not been as good as it should have been.  I have been using the network now a few days and all seems good with no drops in connection.

The engineer went above an beyond as far as I am concerned as he asked me to call a few days later, which I have done, and let him know how it was now.  

The forums here ended up with me getting amazing service.  I think the phone can cause more bad feeling due to the language barrier when getting a call centre that does not understand what is said.  The moral is use the forums and get amazing help and service.  

Thank you everyone.  I am a happy chap now 🙂

Thanks for the update and we're glad to hear the technician was able to resolve the issue for you trekkiebob and with the level of service we expect our customers to receive. 

 

If you need any help or advice in the future, please don't hesitate to drop us a post and we'll be happy to help!

 

Rob

Good to see I'm not the only one!

I upgraded to the 1Gig on Friday and got the new Hub 5, similarly using it in Modem Mode with my Asus RT-AX55 router, and the spiking speed is ridiculous whenever the network is in use.

I can watch the real-time traffic on my router app and it is up/down/up/down. You mentioned that the cable was a bit loose, so I'll give that a tighten, but if I've fudged it up because they made me self-install, I won't be happy considering I was charged £35 for the privilege of putting it in myself!

Sorry to hijack your thread trekkiebob but didn't want to make a new one for a similar issue. I've not had any T3 dropouts but my Power (dBmV) are VERY low. Mostly 0 or less on Downstream Bonded Channels

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1331000000-1.239QAM 25625
2139000000039QAM 2561
3147000000039QAM 2562
4155000000039QAM 2563
51630000000.139QAM 2564
61710000000.139QAM 2565
71790000000.138QAM 2566
8187000000038QAM 2567
91950000000.339QAM 2568
102030000000.239QAM 2569
112110000000.339QAM 25610
122190000000.339QAM 25611
132270000000.239QAM 25612
14235000000039QAM 25613
152430000000.139QAM 25614
162510000000.339QAM 25615
172590000000.539QAM 25616
182670000000.539QAM 25617
192750000000.839QAM 25618
202830000000.839QAM 25619
212910000000.839QAM 25620
222990000000.939QAM 25621
23307000000-139QAM 25622
24315000000-1.139QAM 25623
25323000000-1.239QAM 25624
26339000000-1.139QAM 25626
27347000000-1.139QAM 25627
28355000000-1.239QAM 25628
29363000000-1.139QAM 25629
30371000000-1.139QAM 25630
31379000000-1.139QAM 25631

Hello there,

I do think there are issues with the hub 5 that need working on.  It took much grumbling to get a working replacement.  It is not as good as the old hub2 I had. I only ever had to reboot that after VM had done work in the area.  Now with the Hub5 I find I have to about once a month, even with the new one.  

The previous Hub5 I had that was faulty was poor build quality and the connection post for the cable wobbled a little, the new one does not.

I have stopped looking at the Network Log messages now as there is always something saying critical.  However the Internet works now and does not drop out, so as long as it does this I am happy.

I am hoping a future firmware update fixes the hub5 issues.  I did speak to an engineer at a cabinet a few days back and he dropped in the chat that a new hub will be released this year.  Maybe that will be better and work!  I have seen nothing concrete on that news though.

I hope you get sorted with your network.  I found the forums the best place to get the help due to never getting a uk call centre when trying to call.  You have come to the right place and someone from VM will hopefully pick up your message soon. 🙂

CrystalGipsy
On our wavelength

I am having exactly the same issues as the OP since getting a Hub5. its just seems to grind to a halt for a while although a speed test shows its fine, it  then returns to normal until next time. Its very intermittent too,  had it occur a number of times yesterday in the afternoon and then several times in the evening but nothing today so far. It makes video streaming stutter and jump and music from my streaming service pauses and stops. 

Thanks for your post @CrystalGipsy, and I'm sorry to hear of the issues you're experiencing on the Hub 5.

I've been able to look into the local area and cannot see any issues that may be the cause of the issues you're experiencing,

Can you please confirm if this is apparent on both Wi-Fi and wired connections?

Have you perhaps created a broadband quality monitor to track the issue as and when it happens?

Kindest regards,

David_Bn

Hi @David_Bn its the same on Wifi or wired, i have a monitor not showing anything untoward. I have a thread on it. 

https://community.virginmedia.com/t5/Speed/Worringly-high-latency-affecting-streaming/td-p/5341145

Hi there,

Sorry for delay replying.  

I think the Hub5 is one of the worst Hubs I have had from Virgin.  I only ever use in Modem mode and this just causes issues where the Hub2 I had before was rock solid. I am currently on my second Hub5, the first one was pants and was replaced and for a while this one was better.  Even though I have less issues than before I still have to reboot at least once a month.  Never had to with a Hub2.  If I could turn back the clock I would never have swapped to the Hub5. For so many though Virgin have us as they are the only ones offering a fast speed.  Where I live Openreach alternatives only offer my road 38meg at most.  I get faster on my 4g mobile network!  as such Virgin offer the faster speeds.  Unfortunately they do not offer reliable hardware anymore. Years ago companies would supply details and you could use your own equipment and use these details.  I do wish that would happen again.

I do hope VM assist you and get you working.  I will suffer with regular restarts and hope by the time my contract is up for renewal they either have reliable equipment or someone offers a 5G mobile broadband at a good cost I can switch to.

I would tell anyone not yet on a Hub 5 not to upgrade. I find Music streaming even Radio where I spot when it drops and needs a reboot.  TV like Netflix seems to buffer more and just play for me. 

Good luck with your contact with VM.

Good Afternoon @trekkiebob, thanks for coming back to us with an update.

Can you please confirm if you've attempted to run the hub in router mode, or used an alternative router to the one you're using in modem mode?

Kindest regards,

David_Bn