cancel
Showing results for 
Search instead for 
Did you mean: 

Cloud lost connection

JonT2020
Tuning in

Alarm system - my alarm control panel is connected to my Virgin router but not polling to a third party cloud and showing a "FULL NETWORK" message on the diagnostic menu.

They have checked all settings within the alarm control panel which have not changed since installation which was working correctly with the Virgin router previously. Since I changed my package to allow for faster speeds, they are saying that virgin have blocked "OUTBOUND PORT 25000" which is the port that Virgin must allow for the cloud to work.

I need someone from Virgin to contact me and remedy situation. I have rang twice and both times saying that I would receive a call back but no response.

22 REPLIES 22

Thanks

But what is the item showing in the Mac filter list - why would it be there?

Client62
Legend

The usual reason is some one paused a device they failed to recognise.  
Wi-Fi Pausing is utterly lethal & I wish VM would remove it.

See if it is the Alarm.
Note down the MAC and see if it becomes a Connected device when deleted from MAC filtering.

Thanks. I learnt a bit.

Unfortunately it was not the alarm that was in the filter.

So the alarm panel works, it says connected to network, we tried it with a portable hub and works, I cant obviously see the alarm on the virgin hub, and it's not connecting to the cloud.

This is after it workinfor over 2 years, and the only change is the speed change.

 

Client62
Legend

At this distance I am left with the impression that the Alarm is not connected to the VM Hub 3 as it is missing from the Connected devices list.

Consider if there are there any other Wi-Fi access points / Wi-Fi Repeaters / VM Pods or Wi-Fi Powerline extenders that the Alarm could connect to but perhaps then fail to find a route to the VM Hub ?

Failing all of this I'm tempted to say change the SSID  / Password on the VM Hub, then reconnect the Alarm Wi-Fi to the new Wi-Fi name just to force a new connection situation.

Kind of running out of ideas.   Perhaps a 60 second press of  RESET on the Hub & revert it to the shipping state.

I've tried all that unfortunately.

Can virgin media contact me to assist.

The system worked. All that has changed is speed upgrade and pods added. Now it doesn't. So has happened to block the signal talking to the cloud.

Roger_Gooner
Alessandro Volta

You haven't mentioned pods before. Remove them and see if your alarm system works with only a hub connection.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

The pods are out and showing as being off line.

But no connection to the cloud still.

Sephiroth
Alessandro Volta

You'll get no joy from VM staff.  This is down in the weeds and not in their scripts.  Also, they'll say that 3rd party equipment is entirely outside their purview.

When something as important as this occurs, it's time to go to Modem Mode, imo.  You would buy your own industry standard router and all your issues will disappear.  It wouldn't occur to me not to be in Modem Mode for all the stuff I've got connected to the VM hub.

Apart from that, the Hub 3 is a terrible device - almost as bad as the CONNECT app.

Seph - ( DEFROCKED - My advice is at your risk)

Thanks

But it works elsewhere and it worked previously here.

All it is a alarm key pad system connecting to the home WiFi which then sends a signal to the third party cloud.

It worked OK for years, and since the speed upgrade and additional pods, it no longer does.

The third party product hasn't changed in that time.

Just saying.  Your best chance of solving this if you want to remain with the current setup is that someone with a similar alarm solution is able to sort you out. VM won't.  Modem mode!

Seph - ( DEFROCKED - My advice is at your risk)