Showing results for 
Search instead for 
Did you mean: 

Cloud lost connection

Tuning in

Alarm system - my alarm control panel is connected to my Virgin router but not polling to a third party cloud and showing a "FULL NETWORK" message on the diagnostic menu.

They have checked all settings within the alarm control panel which have not changed since installation which was working correctly with the Virgin router previously. Since I changed my package to allow for faster speeds, they are saying that virgin have blocked "OUTBOUND PORT 25000" which is the port that Virgin must allow for the cloud to work.

I need someone from Virgin to contact me and remedy situation. I have rang twice and both times saying that I would receive a call back but no response.



Since you changed to a faster package has there been a change of VM Hub ? 

If Yes, to a Hub 5, make sure "Smart Security" is Disabled in the VM Connect app.


Still on Hub 3, increased speed from 350 to 500


The Hub 3 will have been restarted to pick up the M500 profile, has the Alarm and any network switches between the alarm and the Hub 3 also been restarted ?

Check also in the VM Online Account to make sure Child Safe and Virus safe have not re-activated and started affected the connection.

Can you see the alarm listed in the Hub 3 menu >>> Connected devices ? ( has it completed the DHCP process )

The Port 25000 business was so odd, perhaps a support desk ploy to get you off the call.

The alarm and hub are connected. The control panel on the alarm panel says it has network connection

I've turned off the child and virus safe options, but that hasn't changed anything. Still cant connect.

But I can't see the alarm as being listed on the connected devices ststus on the app.


On our Hub 3, the DHCP devices all show as connected devices.

But we have two Wireless Access Points with static IPs  &,
these do not appear in the Hub 3 Connected devices list.

In the alarm panel can you see the alarm network configuration ?

We would expect to see...
IP in the range
Gateway of
Mask of
DNS of and / or


We've checked the network configuration and it's as it should be.

As I say it worked when initially connected, but had not since the speed was changed.

We used a phone as a portable hub and it all worked fine.

So it's something on the virgin system which is stopping it connecting to the alarm cloud


So the alarm works over a phone Hot spot, but not over the Hub Wi-Fi.

If over the Hub Wi-Fi the Alarm is not present in the Connected device list  of the Hub admin menu  ( i.e. not looking via the Connect app ) I would suspect the Alarm is not fully connected to the Hub, perhaps some other issue has blocked the Alarm from the Hub such as Wi-Fi Pausing / MAC Filtering.

Again the Connect app can not be trusted to list all paused devices.

I checked the Mac filtering page on the hub.

It lists all the devices that are being used in the house.

It then has one item further down which is listed as enabled under Mac filtering but I don't know what this item would be.


Here is my Blue Peter script ....

Disable MAC filtering to re-enable Paused devices ( Hub 3 )

Login to the Hub's menus at

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2) Enable Always on

   2.3) "Apply changes"