Showing results for 
Search instead for 
Did you mean: 

Can’t connect to Hub 4

Joining in

For the last few weeks I am unable to connect to the Hub using VM Connect. I am trying to reconnect a pod that has also stopped working!
Additionally I can’t reach without resetting the hub, then it only connects for a few hours.

 I have read and tried the suggested solutions and nothing has helped. I now suspect that the hub is failing as has been suggested.

is anybody experiencing similar issues?



Another one bites the dust ...

Forum Team
Forum Team

Hi there @S18Steve 

Thank you so much for your posy and welcome to the community forums, it's great to have you here. 

I am so sorry to hear that you have faced this issue with your app and the Hub, have you been able to try a pin hole reset? 

To do this push a pen etc into the reset hole at the back of the Hub and hold in for 60 seconds, this will cause a full factory reset so if you have changed any Hub details such as the network name or password then this will return to the original settings. 

Joining in

Yes l, I have tried everything that has been suggested. I think that the Hub is the problem.

In this case, to best look into this, I have sent you a private message. Please keep an eye out for an envelope at the top right corner of your Forum page. Let me know if you have any issues locating this.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs