cancel
Showing results for 
Search instead for 
Did you mean: 

Can’t access hub 4 settings or vm connect app

razza831
Joining in

anyone else having this problem tried factory reset holding button for 60 seconds tried unplugging it all still no joy and WiFi pods keep going off but can’t set them back up cause the app doesn’t work

16 REPLIES 16

daltonian
Joining in

Hi, yes I am having the same issues after upgrading yesterday from Hub3 to Hub4. Was told by them that there is an issue at their end and it would be fixed in 24 hours so will keep you posted. Everything else works fine so clearly the Hub is working ok but I can't get to it to change any settings - like dimming the white halo light.

Client62
Hero

Perform a 60 second press of the Hub 4 reset button and leave it powered up to complete the factory reset.

Once the factory reset complete see if the Hub 4 admin menu at http://192.168.0.1/
accepts the password and produces a menu.

If not the Hub 4 has failed & needs to be replaced.

VM appear to be underwater with this issue at the moment and Telephone Support are still in denial that there is a Hub 4 failure rate problem.  We can play along, turn the Hub 4 off call support and maintain the line that it has totally failed.

Yeah iv already tried the reset and still the same it’s been like this for along time now, nothing but problems with them and trying to get hold of someone is near impossible, time to leave when contract is up 

Madpug3
Joining in

I’ve been having the same issue. My new hub 4 is a vast improvement speed wise when it connects to the hub but the WiFi pods keep dropping out so the rooms further away no longer get signal. It says it can’t find my router in the VM connect app and it won’t let me login to the router page (192.168.0.1). I put the settings password in then I get a blank page. I’ve also tried plugging my laptop in via Ethernet cable to get to the settings and this didn’t work. I’m hoping it will settle down and fix itself. I’ll leave it for a few more days and see. 

IMG_2485.png

IMG_2483.png

IMG_2484.png

 

Client62
Hero

Another Hub 4 bites the dust !

Apparently there is nothing wrong with the hub as it still works, why are virgin so hard to deal with 

Client62
Hero

Once again I am writing ...

Turn the Hub off, then report it as totally failed.
Maintain the line that the Hub 4 is dead during the call to support.

If honesty gets the better of you fit the mains plug with a blown fuse ... be imaginative !

MorbidRobbo
Joining in

Hi All.

I'm having the same issue with my hub 4. It's been like it throughout this week. When I try and sign into the hub I just get a white screen and after a bit of time it returns to the log in screen. The VM connect app isn't working for me either it says i't can't find the hub.

It's becoming quite frustrating.

Hi all, 

Thanks for taking the time to contact us via the Community. It's lovely having you all on board with us in the Forums.

We're sorry to hear you're having an issue with this. It is something we're aware of and this has been raised to the relevant teams who are working on this. We've forwarded them an update to add you 4 to the ticket that's been raised too.

Once we have more information, we'll be able to update you. 

Apologies for any inconvenience caused. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs