cancel
Showing results for 
Search instead for 
Did you mean: 

Arlo door camera on Hub 5

chappyat27
Tuning in

Due to a problem on the Hub 5 using an app I've had to do a bit of resetting.
The Arlo only works on a 2.4g signal so I'm trying to switch the 5g signal off put all controls are greyed out.
Anyone help me please? 

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Legend

Use the Hub 5 admin menu at http://192.168.0.1/
Login with the Hub Password.

Disable  "Smart Wi-Fi" aka "Wireless Channel Optimization"   ( or what ever it is called on a Hub 5 )

Now it should be possible to disable the 5GHz Wi-Fi to ensure use of just the 2.4GHz band whilst you perform the configuration of the Arlo.

See where this Helpful Answer was posted

4 REPLIES 4

Client62
Legend

Use the Hub 5 admin menu at http://192.168.0.1/
Login with the Hub Password.

Disable  "Smart Wi-Fi" aka "Wireless Channel Optimization"   ( or what ever it is called on a Hub 5 )

Now it should be possible to disable the 5GHz Wi-Fi to ensure use of just the 2.4GHz band whilst you perform the configuration of the Arlo.

legacy1
Alessandro Volta

The hub wifi is only for PC and phones that what VM test for better support use hub in modem mode and get a better router with 1Gb ports

---------------------------------------------------------------

Apologies.
I needed to tick the disable button then leave that page, then go back into it.
Thank you 

Client62
Legend

What you are seeing is how slow the VM Hub is at processing the settings change when you click on Apply Changes. Our VM Hub is the same, some Wi-Fi changes taking 60+ seconds to complete.