cancel
Showing results for 
Search instead for 
Did you mean: 

2.4ghz - connecting devices

lynn1089
Joining in

I'm having the same issue with my security cameras, where they keep disconnecting and refusing to reconnect unless I manually restart the camera's. Does it matter which I choose? I have VM 1Gig on the hub 5 which is in the front bedroom, the camera is on an external wall with a plug socket directly behind it in the rear bedroom. Many thanks in advance ☺️

1 REPLY 1

Client62
Legend

To reduce Wi-Fi dropouts :

1) Disable Smart Wi-Fi aka Wireless Channel Optimisation via the VM Hub's admin menu.

2) Set the 2.4GHz Wi-Fi band to a fixed channel, on the 2.4GHz band best practice is to only use channel 1 or 6 or 11

We avoid any use of the VM Connect.