cancel
Showing results for 
Search instead for 
Did you mean: 

Landline switch to hub not working

groovebox
Joining in

Received adapter.

Received text saying to switch & re-boot hub.

I've plugged the adapter into the Hub & plugged the phone into the adapter. Rebooted the Hub (3.0), Hub status says "Telephony (ready)" but I can't make or receive calls. 

What do I do now?

17 REPLIES 17

Eyelife
Joining in

@Paul_DN  Can you help me please to get landline working, we have relatives in and out of hospital, ect and we are desperate to get the landline working. 

Switch over date was messaged to me and confirmed it had taken place, to this day no phone signal. Can not get through to technical for support, tried over a few days, very poor. I have reset Hub5, plugged in BT phone line into back of router, still no ring tone. 

All pre-sales and communication was brilliant and the instal technicians were fantastic (Comex contractors for Virgin). Regretably phone number migration had not been processed so I would have to wait 7-10 days.

I really didn't want to believe all the negative comments about after sales support, but beginning to believe it now.

 

 

Eyelife
Joining in

John_GS

Can you help me please to get landline working, we have relatives in and out of hospital, ect and we are desperate to get the landline working. 

Switch over date was messaged to me and confirmed it had taken place, to this day no phone signal. Can not get through to technical for support, tried over a few days, very poor. I have reset Hub5, plugged in BT phone line into back of router, still no ring tone. 

All pre-sales and communication was brilliant and the instal technicians were fantastic (Comex contractors for Virgin). Regretably phone number migration had not been processed so I would have to wait 7-10 days.

I really didn't want to believe all the negative comments about after sales support, but beginning to believe it now.

 

Hello Eyelife

 

We're sorry to hear of the issues regarding the landline since the change to working via the Hub, we appreciate you taking the time to raise this via the forums.

 

Have you been able to speak to the team in regards to this? If so, what have we advised when you have spoken to us? Who advised of the 7-10 day timeframe to resolve this?

 

Rob

groovebox
Joining in

So I've just gone out and spent £40 on a Panasonic KX-TGC422. Plugged it in and its saying "check phone line" on the handset screen. Still unable to make calls. I've checked the connections (adapter into hub, phone line into adapter and phone line into handset base-station) and everything is plugged in securely. What now?

groovebox
Joining in

Handset messageHandset messageBack of HubBack of Hub

Hello groovebox.

I think it's best if we got one of our technicians round to take a look and get your line up and running.

If you don't mind, I will need to send you a private message to pass security. 
If you can check the Logo top right of your screen that would be great. 
Regards     
Gareth_L
 

 

groovebox
Joining in

Thanks for sending the technician. Issue was that the adapter needs to be plugged into the TOP telephone socket - port 1 (The 2nd socket is only if you have a 2nd phone number/line). I missed that small but important detail on the instructions. I assumed it was like a network socket so didn't matter.

Thanks for everyone's responses.

Thanks for letting us know groovebox,

Glad to hear things have been resolved 🙂

Alex_Rm