cancel
Showing results for 
Search instead for 
Did you mean: 

SMTP server not accepting outgoing emails

iamthenewph7
On our wavelength

Looks like a problem with the SMTP Server? Cannot send any emails from any of our ntlworld.com accounts. The error in Outlook is shown below:

Task '[name]@ntlworld.com - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the email address in your account properties. The server responded: 530 5.1.0 Authentication Required (VM401)'

14 REPLIES 14

sdad
On our wavelength

I got this too and nobody had replied to my forum post. Then I had a careful read of the error message which was similar to yours. There's a clue at the end! You have to go into your settings and tick the box "requires authentication". Worked for me. Shame they didn't tell us it was changing.

Kim_T
Joining in

I'm experiencing this too - just wrote a forum post before seeing this. Which settings do you have to go into - your client email or webmail? I can't find anything in the webmail settings (or the client settings) about "requires authentication". 

KatherineN16
Joining in

I too am using Mac mail app. If I unclick Automatically manage connection settings I get Port 465 and Use TLS/SSL which is ticked. 
in Authentication the options are:

External (TLS client certificate), Kerberos Version 5 (GSSAPI), NTLM, MD5 Challenge-Response and Password

No idea!! Can anyone help?? 

iamthenewph7
On our wavelength

I checked on https://check.spamhaus.org for my WAN IP Address and found this. It also applies to all of the other IP Addresses on the same subnet

iamthenewph7_0-1719486542245.png

Looks like the settings for the SMTP server have changed. The SMTP server now requires authentication, so just tick the box as below:

These are the original settings:

iamthenewph7_1-1719486964627.png

These are the new settings:

iamthenewph7_2-1719487241719.png

 

 

 

Thanks - this is great for people using Outlook, not so good for those of us using the Mac email client which doesn't have a "requires authentication" option.

rm09ba
On our wavelength

I have the same problem here with firefox since yesterday - spoke with support today and the only suggestion was to ditch firefox.I have redirected the outgong mail server for my ntlworld account from smtp.ntlworld.com to smtp.virginmedia.com (using my account there): that appears to work as a workaround, but be good if the ntlworld outgoing server was working.

rm09ba
On our wavelength

sorry, I meant Thunderbird.

rm09ba
On our wavelength

For the record, my "connection security" is set to SSL/TLS; and I have tried sending with authentication set to none, normal password, encrypted password, kerberos/GSSAPI, and NTLM (all options). None of them seem to work.For smtp.virginmedia.com, setting is normal password, and that works.

ravenstar68
Very Insightful Person
Very Insightful Person

Nothing wrong with Thunderbird. - In fact Virgin set up the necessary files for Thunderbird to be able to determine the correct account settings itself many years ago.  All the user has to do normally is supply the username and password.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks