Showing results for 
Search instead for 
Did you mean: 

SMTP not working on all email Accounts? (Can't Send emails, only receive)

On our wavelength


I'm having problems sending email, IMAP is working fine so I can receive ok but all of a sudden SMTP has stopped working on all my Virgin Media email accounts so all email is stuck in the Outbox.

Anyone else having this problem and are Virgin Media aware of this?

Cheers, Chris


Joining in

Yes. Same issue here.  No connection to SMTP server.  VERY frustrating.

Another Chris.

On our wavelength

Same for me and many other since yesterday.Same for me and many other since yesterday.Not had any official comment from the Virgin folks yet





Tuning in

Same here.

Tuning in

Spent hours onto the online chat with the same issue to be told to contact gadget help and then they cut me off. Not very happy with this..Not helpful at all and still not working this morning...

On our wavelength

I have had this on my ntlworld account for 14 days. Now I cannot re-install the account on the iPad.

On our wavelength

It’s a good job I have backup email accounts because when Virgin Media goes down, they are useless at getting things up and running again in a short period of time.

I don’t even bother trying to speak to anyone on the phone at Virgin Media, I’d get more useful information from a Tortoise.

I’ve worked in the computer industry for years so I know how to get things working my end, and I don’t need to go through endless procedures they want you to go through from a list, I know it’s not going to work. It’s usually always server side at fault.

Oh, and still not working here either!!! 😞

Hi superwavesynths thanks for posting and welcome back to our community.

Sorry to hear you're currently unable send emails on a 3rd party client. As you've posted on an already created thread, please can you expand on your own issue?  Is it across all mail clients?  Are you able to send/receive via webmail?  Do all the passwords synchronise?



Joining in


Saturdays was the last time I was able to use both the POP3 and SMTP for my "" email... I think they have changed something with the authentication or settings for both servers on that domain.

3 hours on the phone to 150 today - passed from one operator to another 5 times and no one in India knows what a POP3 or SMTP server is, let alone what has changed so I can get my email client working again...

Almost as if you have webmail access what more do you want. Anyone got any ideas how to resolve the problem?








Very Insightful Person
Very Insightful Person

@waster99 VM are aware of the issue and have referred it to the relevant team for investigation.  Unfortunately there isn't an estimated resolution time yet.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks