Showing results for 
Search instead for 
Did you mean: 

SMTP EMail not sending

Just joined

I have been using a virgin media email account to send emails from Outlook (desktop) using smtp for a family domain email account (emails download to a pst file). All has worked for years but stopped a couple of weeks ago. On send you get a failure saying the connection was interrupted with a prompt for the account and password. It started working again for a week or so when I turned off my McAfee VPN. Now it has stopped again and fails whether VPN is on or off. I cannot repair the account settings in outlook without getting the same issue.

Anyone have any ideas please?

I would happily swap to doing this using a microsoft 365 account rather than the Virgin email but I think you need a bigger subscription than Microsoft Family


Forum Team
Forum Team

Hi @Oldtimer2 👋 Thank you for your post and welcome to the Virgin Media Community 😀

We're sorry to hear about the problem you're experiencing 😔

Have you tried following the advice provided in this article here, under the sections entitled "Setting your app password to use an Email app" and "Connecting your Email to a Client App"?

Please let us know whether that makes any difference to the situation.