cancel
Showing results for 
Search instead for 
Did you mean: 

V6 wont play on demand program

niffniff
On our wavelength

I have 2 v6. Our main one connected directly to cable box will NOT play on demand programs giving a 408 error. The second box over wifi will play on demand.  Rebooted hub and v6 box loads of times but won't work. It did the same thing a month ago and getting fed up now

6 REPLIES 6

newapollo
Very Insightful Person
Very Insightful Person

What happens if you swap the boxes around? 

Have you checked for local issues as per the /tv-error-code/408 Help page? (If nothing is showing  you could also try the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.)

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

japitts
Very Insightful Person
Very Insightful Person

Will the same box use streaming apps such as iPlayer, YouTube etc?

Otherwise - as already suggested, if you swap the boxes around, does the problem follow the box or remain with the connectivity solution?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Ilyas_Y
Forum Team
Forum Team

Hey there @niffniff Thanks for reaching out to us on the Virgin Media forums. 👋🏼

I'm sorry to hear about the issues with both the TV boxes on demand. 😞
I will assist you on this and get you the support needed to resolve this query.

I will send a private message to further investigate.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Ilyas_Y
Forum Team
Forum Team

Thanks for speaking with us today on the forums @niffniff 😇

I'm glad to hear that the issues in relation to the V6 box have stopped now and that all is working.
As advised - reach out to us if this issue continues or for any other queries and we'll assist.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


niffniff
On our wavelength

Thanks for replies. After 24 hours everything started to work again. I suspect it was a network issue in the area as we are the furthest away from the virgin cable box and our connection can drop

Hi niffniff, 

Thanks for coming back and updating us. 

We're happy to hear things have been resolved now. If you have any further issues with your services, pop back to us here in the Community and we will be able to help further. 

Many thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs