cancel
Showing results for 
Search instead for 
Did you mean: 

On demand doesn't work

russellgower
Joining in

On demand isn't working. Channels with adverts will display the pre show adverts but not the actual program other channels display the error "This show is temporarily unavailable" can the code 668. I've tried rebooting the v6 box and also removing my AV receiver and running the HDMI cable direct to the TV but neither made any difference.

7 REPLIES 7

japitts
Very Insightful Person
Very Insightful Person

Not come across Error 668 before, but it's useful to know the lead-in adverts work before the programme drops out.

Can you confirm a few specifics..

1: BBC iPlayer - does this work? Helps confirm the internet connection?

2: When did this start happening?

3: I can't think of any channel that doesn't have lead-in adverts, but can you test on different broadcasters? So.. C5? Sky? Discovery? National Geographic?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
Very Insightful Person
Very Insightful Person

Hi russellgower 

This sounds similair to error code 669 which I haven't seen for a couple of years (screen shot at the bottom of this post)

This can often be related to using a HDMI cable that isn't HDCP2.2 compliant.  Have you tried a different high speed HDMI cable?

There was a workaround with that b going to Home > Help & Settings > Settings > Video output and enabling the output in 1080 (HD) option.

It's also worth 

Have you using the /check-services/   function if you haven't already done so. You can also a run a test on your equipment from there. 

If nothing is showing  you could also try the automated Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Clipboard01.jpg

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

russellgower
Joining in

Thanks, yes iPlayer and Amazon Prime work fine. I've tried a couple of HDMI leads but I can't be sure of the standard they comply with so I've ordered a new one to test. My TV only support 1080 so that is what it was set on but I've also tried 720p. The system information screen does say HDCP 1.x so it could well be that. IMG_0334.jpg

Pressed send too so, I'm not sure on demand has ever worked. Channel 4 is showing the adverts and then hanging sky witness just displays the above message

japitts
Very Insightful Person
Very Insightful Person

FYI You have a short time after posting to edit your post if it saves multiple replies.

What system information screen mentions HDCP-1.x? My understanding is that HDCP 2.2 is required on 2160 output but not 1080 or 720 - but when the requirement was first imposed, it was UHD & C4-OD that were the initial culprits.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

russellgower
Joining in

New HDMI lead has arrived but its made no difference.

It says HDCP 1.x under "Help & Settings" -> "System Info" -> "System Info"

I've just checked the specs for my TV and it doesn't support HDCP2.x so that probably explains it all. Is there a list of what functionality on the V6 box requires HDCP2.x?

Thanks

  Russell

Hey russellgower, thank you for reaching out and I am so sorry to hear about this.

Let me send you a DM so we can look into this for you. 

Matt - Forum Team


New around here?