Showing results for 
Search instead for 
Did you mean: 

Hisense soundbar virgin 360 sound cutting off

Tuning in


Week old customer and already my second post / query. 
I have a Hisense 55” tv and hs214 soundbar. Had zero issues with it until virgin 360 was installed. Over the last few days there has been sound cutting out from the soundbar and going back to the tv speakers. It then says the eArc has been disconnected then reconnected but sound doesn’t come back through the speakers until I turn the bar off and on again. This morning for example in the last hour I’ve had to switch the bar off and on 6 (!) times. I’ve checked the connections and they all seem secure and not loose. 
I noticed a few threads about soundbar issues but wondered if there are any solutions or tips for this? 
thanks in advance! 


Tuning in

Oh and I’ve had the tv and soundbar for not even a year and worked perfectly with sky!


Not ideal, but get a CEC less adapter from Amazon. Plug that in the 360 box and your hdmi lead into the adapter. I had similar issues and that resolved it. 

Righto ta I’ll give that a look and try one 👍🏻

Hi @Bramz316 👋.

Thanks for reaching out to us. Apologies for the issues you are having with the soundbar. May I ask your current set up how you have everything connected?

The method would be soundbar to tv via HMDI (ARC), then TV 360 to Hisense TV via HDMI available ports. The resolution may need adjusting to a lower output on the TV, it may not. 

Let us know how you get on if this is still causing issues.


Hi, yes that’s how I have it set up already. It had no issues whatsoever before virgin media installation. 

Hi Bramz316, 

Thanks for coming back and confirming the set up is as how Sabrina mentioned in their post. In terms of the resolution, have you tried lowering this to see if that helps?

When removing the sound bar from the set up, do you still get sound issues?

Pop back and keep us posted. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hello, I’ve had to purchase a CEC adaptor as per a previous reply and *touch wood* seems to have worked. 

Thanks for the update and glad to hear the adapter has resolved the issue Bramz316