cancel
Showing results for 
Search instead for 
Did you mean: 

CS9995

Chris124
Joining in

We’ve been having issues with our second box and CS9995 errors.

 

Our set up has the hub as a modem and we use Eero as a mesh. Been no issue until the last two weeks when the CS9995 error keeps appearing on our second box. Multiple reboots did solve it for a few days but we’re back in the same circle of hell!

When going to network set up, it can see the Eero and signal is fine for the other devices in the room (and further away).

Any help gratefully received. 

14 REPLIES 14

Chris124
Joining in

I should add that the diagnostic tool in the VM app keeps telling me to try again in 30 minutes, which isn’t very encouraging given it’s been saying this for two weeks

Alex_RM
Forum Team
Forum Team

Hi Chris124,

Thanks for posting and welcome to our community  😊

Sorry to hear you're having some issues with your second box, have you tried following the steps here

Alex_Rm

Hi Alex, thanks for the link. The tv box has always been able to see the network (on the diagnostics page, signal quality is ‘good’), but it’s giving a red ‘X’ against the internet connection. 

After this morning’s attempts to reboot/fix etc, it has also now updated to error code CS9005 which the website’s help section seems to have no code for and although it can see the WiFi network, it then changes to ‘not available’.

newapollo
Very Insightful Person
Very Insightful Person

Hi @Chris124 

I would expect the error code to be /cs9995 on a 360 box, although the CS9005 error does appear in the help section codes for the Stream box (screen shot below) and the solution which is for a slow internet connection should work on the 360.

When looking in System > Network > Diagnostics double check that the IPV4 address is 192.168.0.X where X is a number between 0 and 255, and that the IPV4 gateway is 192.168.0.1

You should also be using tjhe default VM DNS servers 194.168.4.100 and 192.168.8.100

cs9005.jpg

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Thank you @Chris124 

I know you have mentioned the mesh system connected to the Hub, have you been able to try connecting the set top box without the mesh system in place and the Hub in router mode? 

Hi Dave, thanks for your thoughts. It has just flagged up CS9005 again but then defaulted back to CS9995.

Clicking on diagnostics doesn’t get as far as getting the IPV4 number as it stops here:

image.jpg

When you click network setup, though, it can happily see the network and suggesting signal is good

IMG_0735.jpeg

I would try Ashligh_C's advice and switch the hub back to router mode just to rule out any mesh settings / problems or if possible try a temporary long ethernet cable.

 

It's been a few days since your post, we're just checking in to see if you were able to follow the steps and if they helped resolve the issue?

 

Let us know 👍