cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to access Online Security settings

scott28tt
Joining in

I am unable to access Online Security settings in my account. I am the main account holder, logged in successfully, I can see other settings fine.

I tried via the website on my laptop, I also tried via the app on my phone - same error whichever way I try:

Screenshot 2023-12-08 at 10.26.32.png

No matter what I do I can't get to the page.

Please help.

21 REPLIES 21

Arissa_H
Forum Team
Forum Team

Hi Scott28tt 👋🏼

Thank you for posting and welcoming you onto our community forum 😊.

Sorry to see you are not able to access your online security ☹.

Have you tried this by our app?

When you try to access this online, have you tried it on a private/ incognito browser? 

Let us know, we want to help.  

Ari - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


I already said I tried via the app in my initial post.

I just tried in a private/incognito window, I get the same error.

Hi @scott28tt.

Thanks for the update, you can also access the security settings via the Hubs admin settings 👉 Settings. May I ask what are you trying to alter as we may be able to do this for you?

Sabrina

There are no parental control options in the hub settings.

scott28tt
Joining in

This is the page I am trying to get to, in order to amend parental controls: https://www.virginmedia.com/my-virgin-media/account-settings/security

 

Thank you @scott28tt and I am so sorry to hear that you have been unable to access this page. 

I'm going to pop you a PM so we can take a closer look into this together. I will pop you a PM across now, please keep an eye out for the envelope at the top of your screen alerting you to a new message.
 

scott28tt
Joining in

Almost a week and I'm still playing message tennis with you trying to get some help.

This is crazy.

Thank you for popping back to us here @scott28tt 

We have continued to look into this with you via the PM and will continue to do so until we can get a resolution. 

Shame it’s taken so long to get nowhere, other than me confirming a load of things I had already said.

For the record.

And now up to another 7 working days over such a fundamental function of every broadband account with literally every provider.

Pretty pathetic.